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Getting Started 

REQUIREMENTS 
Hardware Requirements 

 Pentium 1GHz or higher 
 2GB RAM (4GB recommended) 
 200MB hard disk space 
 XGA monitor resolution (1024x786) or higher 
 Printer (optional) 
 Sound card (optional) 

Software Requirements 
 Microsoft Windows 7 Professional, Enterprise or Ultimate or newer (Home Editions are not supported) 
 Microsoft Access 2010 (optional) 

Networking Requirements 
 Any network structure (Peer-to-Peer or Client-Server, UNC or mapped drives, etc.) 
 100Mbps Ethernet cards in all computers (1Gbps for large fairs is recommended) 
 100Mbps switch/router (1Gbps for large fairs is recommended) 
 Wireless is not recommended except for Remote Desktop setups.  802.11n and newer are recommended in these cases. 

INSTALLING SHOWORKS 

From Download 

After completing the download, double-click the file “sw2012setup.exe” and follow the onscreen instructions. 

If Trial version already installed 

If you have purchased and are preparing to enter your registration, you do not need to follow this step again.  Refer to the “Entering Your 
Registration” section for information to unlock the trial version and begin working with your records. 

TRIAL VERSION AND CHANGING SERIAL NUMBERS FOR EDITIONS 

About the Trial Version 

The trial version is functional and includes a time-limit (30 days) along with a sample fair file and the ability to add a few records.  When you 
purchase the software and register, you will be able to create a new file and add your own records.  Information added in the sample file cannot 
be transferred into a new file. 

Editions 

Each ShoWorks Edition is determined by the serial number. 

The Lite Edition is intended for fairs with fewer than 2,000 entries (items being judged).  It may only be installed on one computer unless 
additional licenses have been purchased. 

The Standard Edition is intended for medium-sized fairs with fewer than 5,000 entries.  It may be installed on up to four computers unless 
additional licenses have been purchased. 

The Large Fair Edition is intended for large fairs with fewer than 10,000 entries.  It may be installed on up to four computers unless 
additional licenses have been purchased. 

The Enterprise Edition is intended for very large fairs and has no limit on the number of entries and no limit on the number of installations. 

Entering Your Serial Number 

When you purchase ShoWorks, you will be given a fair name, serial number, and service plan number (on your receipt).  Enter this information 
by clicking Help on the ribbon (the bar at the top of the ShoWorks screen), and choose the About ShoWorks option.  Then click the “Change 
Serial Number” button. 

If the software displays a message stating that the current data file is a “sample” and you have purchased the software, click File > Open Data 
File to open an existing data file or File > New Data File to create a new data file. 
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An Important Note to Beginners 
Gladstone recognizes that many fairs oftentimes: 

Operate on a limited budget with limited resources. 

Consist of a volunteer staff that changes regularly and whose computer knowledge/experience may be limited. 

Do not operate continually year-round and once familiar processes may need to be relearned by staff. 

Are under heavy pressure during fair-time and problems that would be minor in regular circumstances elevate to critical levels with little or 
no room for error. 

Operate during non-traditional business hours (late night and early morning hours and on weekends). 

Because of these characteristics, Gladstone strongly recommends that you adhere to the following to reduce risks associated with implementing 
a new and unfamiliar system before you begin your actual fair: 

1. Read this Guide completely. 

2. Open the sample data file (in the main menu under “I want to…” choose “Manage my data file”, then “Open the sample data file”).  
Explore each menu and familiarize yourself with how a sample fair has structured its data.  Working through the sample file will 
prevent problems such as setting up divisions and classes incorrectly and also allows you to change data without having to worry 
about affecting your actual fair records. 

3. Create a new “blank” data file by selecting Run a “mock” (test) fair completely in ShoWorks using fictional data or your own data from 
a previous year.  Successful fairs have reported that this is the utmost important and determining factor in their success or failure of 
implementing a fair management system.  Do not attempt to ignore this step as running such a mock fair will allow you (and your 
staff) to experience most if not all required tasks, potential pitfalls and issues regarding ShoWorks in a more relaxed, time-
independent setting.  Doing so is prudent to avoid encountering a problem when technical support may not be readily available.  Do 
not mistake “not having time to run a mock fair” for ill preparation.  If you do not have the time to adequately prepare, refrain from 
using ShoWorks until you can make the time.  A further benefit is that you will have already created important “custom reports” in 
which you will quickly need during the fair.  These reports are data-independent meaning that they are simply framed and formatted 
and are filled with your ever changing data.  You will be able to use these same reports year after year. 

4. Choose a support package that you can afford and feel comfortable with.  Gladstone offers several support packages in various price 
ranges with varying degrees of response times and availability.  Visit http://www.fairsofware.com/support.aspx for more information. 
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The ShoWorks Window 
The ShoWorks Window is broken into several areas of which are important to know for reference in not only this user manual, but when 
communicating with technical support and other users. 

 

 

 

 

   

THE TITLE BAR 

Like most Windows programs, ShoWorks displays the current data file location in the topmost bar of the program window.  If the window is not 
maximized you can click and drag the title bar to reposition the window on your screen. 

THE FILE 

The File menu is used for accessing file operations of ShoWorks such as creating new, opening previous or saving data files, importing records 
or reports into the current file, or other global utilities.  

THE RIBBON BAR 

ShoWorks 2012 uses a new interface technique developed by Microsoft called the “Ribbon”. This replaces the traditional toolbar and pull-down 
menus with a broader, graphical, button arrangement that changes to match what screen the user might be on. Think of the old pull down menus 
as 2-dimensional and the new ribbon as a 3-dimensional – allowing more efficiency with fewer clicks.  The Ribbon is now used in all Microsoft 
Office products and in the current version of Windows (Windows 7).  Almost all first time users dealing with the Ribbon find it difficult to learn and 
many complaints arose when it first appeared.  Today, those same users praise this tool after realizing its benefits and the Ribbon has become 
the de-facto interface in software. 

THE MAIN MENU 

When you first open ShoWorks, the main menu appears.  Areas of data entry are displayed in menus which are indicated by a tab at the top of 
each menu.  ShoWorks 2012 allows multiple menus to be opened at once, allowing you to flip back and forth to open menus by clicking the 
menu tabs. 

 

Important If there are other ShoWorks users on the network, they all should close all menus to show only the MAIN MENU BEFORE you attempt to 
open ShoWorks. Not doing so will dramatically increase the load time of ShoWorks. It is important to remember this if you are using ShoWorks on a 
network. 

File Menu 

Displays global file 
operations for 
ShoWorks. 

Ribbon Bar 

Replaces the 
traditional pull down 
menus in older 
software. 

Main Menu 

Dashboard 

Shows the current 
stats at a glance 
such as file 
information, number 
of records, etc. 

“I want to…” 

Mouse over to view 
an alternative way 
to navigate areas of 
ShoWorks. 

Useful for new 
users. 

Status Bar 

Shows helpful 
information about 
active control or 
running processes. 

Theme changer 

Mouse over to 
change the look and 
style of ShoWorks 
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THE “I WANT TO…” PANEL 

New ShoWorks users will find this alternative navigation method useful because it is ordered as one would use ShoWorks for their fair.  Almost 
all ShoWorks operations can be done from this panel.  Hold the mouse over the black bar with question mark to show this panel. 

 

 

THE THEME CHANGER 

This tool allows the changing of the appearance of ShoWorks throughout the program and is specific only to the local computer.  Hold the 
mouse over the icon to select from a list of preset themes. 

 

 

  



ShoWorks 2012 User Manual  8 

THE DASHBOARD 

The lower area of the Main Menu displays live data statistics such as how many entries are in the data file and when the data file was last 
updated.  It also indicates if the data file is currently in use by you or other users who may be sharing the same data file over a network. 

 

 

THE STATUS BAR 

The status bar is the bottom-most bar of the program window.  This displays helpful secondary information about what is going on in the form of 
tips or specific information about a field that the cursor is in, or a process that may be currently running. 
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File Management 

YOUR DATA FILE 
Remember, ShoWorks is the application, and your data file (where records are stored such as exhibitors, classes, etc.) is your data that is 
unique to your fair.  Your data file is “not” inside of ShoWorks, but located somewhere on your computer or, if on a network, on a server. 
 
Upon starting ShoWorks, your most recent data file will automatically be opened and its location displayed in the title bar.  You can open 
different data files by either double-clicking on a ShoWorks data file (noted by the .fair extension) or from within ShoWorks by selecting File then 
Open Data File.  A ShoWorks data file can be opened by more than one computer at a time if the file is shared on a network (see below). 
 
ShoWorks is a database program which means that your file is constantly saved each time you add, delete or modify a record.  This saving 
process occurs when you move to a different record or click the “Save” button in the Records tab of the ribbon bar.  A snapshot sound is played 
each time a save occurs. 

BACKING UP YOUR DATA 
Your data file should be backed up frequently because not only is it possible for you to delete or modify records unintentionally, but the file (like 
all data intensive files) could become corrupt and inaccessible.  Select File, then Backup Data to back up your data.  Your data file will be copied 
to your hard drive in a folder where ShoWorks can easily access it through the Restore Data process.  If you are connected to the Internet, you 
will have an additional option to send a second copy to Gladstone’s secure server to protect your data “off-site”.  This off-site backup service is 
free of charge to active ShoWorks users. 
 

 

USING SHOWORKS ON MORE THAN ONE COMPUTER 
ShoWorks may be used on many computers simultaneously by using a network, by importing/merging data among computers, or by working 
with only one data file but moving it among computers. 
 
The ShoWorks Lite Edition license allows for installation on 1 computer for the same fair and 4 computers for the Standard and Large Fair 
Editions. Additional licenses can be purchased. ShoWorks allows for unlimited installations for fairs using the Enterprise Edition. Changes can 
be made on multiple computers at the same time with or without a network or synchronizing data.  The following 3 methods apply: 

Method A - Using over a network:  

1. Install ShoWorks on each computer and ensure each is running the current version.  

2. Create a new data file (File > New Data File) or choose an existing data file (File > Open Data File) and choose a shared location (that 
is visible on the network to all other computers).  

3. Ensure that this file and location have the proper read/write permissions (check your Windows documentation on file/folder 
permissions for more information on sharing). 

4. On each computer that has ShoWorks installed, select File > Open Data File and locate this shared file.  Note: Make sure that all 
other computers that have ShoWorks open are at the main menu (do not attempt to open for example, the Entries menu or 
some other menu while others are attempting to open ShoWorks across the network as this will impede them from opening 
the same file). 

5. Operate ShoWorks and note that changes from other computers are visible.  

 

 

Method B - Not using a network and not using more than one computer at a time (simply moving from one 
computer to another): 

 

1. Install ShoWorks on each computer and ensure each is running the current version.  

2. On the first computer, create a new data file (File > New Data File) or choose an existing data file (File > Open Data File). 

3. Use ShoWorks as needed such as adding or modifying data such as Divisions, Classes, Premiums, Clubs, etc.  

Important If there are other ShoWorks users on the network, they all should close all menus to show only the MAIN MENU BEFORE you attempt to open 
ShoWorks. Not doing so will dramatically increase the load time of ShoWorks. It is important to remember this if you are using ShoWorks on a network. 

Important Opening a file across a network when it is in use may take a while and may take up to 4 minutes if other users are using the same data file and 
have menus open. ShoWorks should not be networked on systems using less than 100Mbps speeds. This also includes wireless networks. Wireless (Wi-
Fi) 802.11n is acceptable but not recommended for larger fairs.  

Important Though backups made to the Internet are one of the safest and most reliable methods of protecting your data, nothing is guaranteed.  
Hardware failure, hacking, and exploitation are a few of the possibilities no matter where your data is located (both online and local).  Gladstone takes 
reasonable measures to ensure that your data is protected, however is not immune from destructive circumstances (though rare) that may occur as a 
result from Internet activity.  If you currently store sensitive information such as social security numbers or bank account numbers inside of your 
ShoWorks data file, it is not recommended that you use this feature.  Gladstone is not liable for any loss or damage which may be incurred by you as a 
result of your data being stored in an online format. 
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4. When you are ready to work on another computer, copy this data file to the other computer by doing the following: 

1. Note the location of the data file (located in the title bar of ShoWorks - the very top of the window).  
2. Using Windows Explorer, copy this file to a portable media device such as a floppy disk, CD, or Flash Memory.  For more information on copying 

files, see your Windows help manual.  
3. Take the media to the other computer and copy the file onto the hard disk of the other computer.  You must not attempt to open the data file in 

ShoWorks from the portable media device.  If you are using a CD, you must also uncheck the "read only" attribute of the data file after copying it to 
the hard disk.  To do this, right-click on the file and select Properties.  

5. Once the copy of the data file is on the other computer, run ShoWorks and select File > Open Data File and open the file.  

6. Repeat the process to move back and forth between each computer.  

Method C - Not using a network and using more than one computer at a time: 

1. Install ShoWorks on each computer and ensure each is running the current version.  

2. Choose a computer and let this be considered the "master" computer.  All subsequent computers will be considered "child" computers.  

3. On the master computer, create a new data file (File > New Data File) or choose an existing data file (File > Open Data File).  

4. Use ShoWorks as needed such as adding or modifying data such as Divisions, Classes, Premiums, Clubs, etc.  

5. Copy this data file from the master computer to other (child) computers using the technique described above.  We will refer to this 
copy as the “child” copy.  You may choose to rename the copy to a different name in order to avoid confusion.  See your Windows 
documentation for instructions on how to copy and rename files. 

6. On each child computer, open the copy from the hard drive (do not attempt to open from portable media such as floppy disks).  Modify 
the file with ShoWorks as normal use. 
 

 

7. When you wish to merge data files from a child computer, copy the data file from the child back to the master computer.  Do NOT 
overwrite the master computer copy but rather place this copy in a different location to avoid confusion.  You may even choose to 
rename the file to a different name in order to avoid confusion.  Run ShoWorks on the master computer.  Select Tools > Import > 
Import or Merge Records. 
 
Follow the onscreen instructions.  For more help on importing and merging records, see the following topic “Importing and Merging 
Records”. 

8. Repeat this process for each child computer. 

CREATING A NEW DATA FILE 

Each year (or each fair) you should create a new data file.  Select File > New Data File and type a name for this new data file.  Please note the 
location that you are creating this file so that you will know where your data is at should you be required to move this file to another computer. 

 

If you have used ShoWorks previously, you may import records from a prior year or file into this new data file (select File > Import > Import or 
Merge Records). 

  

Common Mistake Users assume that data is missing when in fact they have simply opened and are working in a different data file other than their intended file.  
Keeping multiple copies of your data file is good practice for backing up your data; however you must know which files are which.  Name and locate your files in 
a well-organized structure to prevent confusion such as backup01, backup02, etc.  

Important It is important to know that all records have unique values.  In each menu of ShoWorks, you will notice a bold field.  This 
bold field notates that it is a unique identifying field for that menu.  For example, entries must have unique Entry Numbers.  Therefore, 
if one computer creates an entry and that entry is given an Entry Number of 728, then other computers creating entries must avoid 
assigning this same number in new entries they create.  ShoWorks automatically assigns an Entry Number (the next highest 
available number) to new entries that are created if the user does not specify one.  In order to prevent multiple computers assigning 
the same Entry Number to different entries that are created, it is recommended that each computer "seed" their Entry Number with a 
different starting value.  For example, one person may create their first entry with an Entry Number of 1000 while another person may 
begin with 8000.  In this way, one computer will have subsequent entries numbered with 1001,1002, etc. while the other with 8001, 
8002, etc.  In this fashion, all entries will have their own unique Entry Number. 
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IMPORTING RECORDS 

ShoWorks can import records from prior ShoWorks data files (and earlier versions of ShoWorks).  This prevents having to retype the same 
records from year to year such as clubs, divisions, exhibitors, etc. You may only import records from a valid ShoWorks data file. If the data file 
contains records that already exists in your current data file, these records will not be imported, but will update existing records if they have been 
modified later than the records that are duplicated. 

Steps 

1. Select Tools > Import > Import or Merge Records. Place a check in the items you would like to import and click the “Import” button.  
2. In the given window, find the data file which contains the data you wish to import.  

 
3. Double-click or highlight and click "Open", the file you wish to import records from.  
4. ShoWorks will display the number of records that were imported. 

EXPORTING RECORDS 

ShoWorks can export all of your fair data to a Quicken or QuickBooks (by Intuit) compatible file to further enhance your financial recordkeeping 
abilities.  Gladstone does NOT support these applications nor assumes liability for accuracy of any data exported to these or other programs. 

When you choose to export your data to either program, you must understand that once in another program, changes you make to ShoWorks 
data in ShoWorks does not occur in the other program.  For example, if you export your data to QuickBooks and then decide to change the 
address of an Exhibitor in ShoWorks, QuickBooks has no idea that the change occurred and maintains the old address.  This same principle 
applies to any and all data (such as sale information, premium information, etc.).  As you can see, it is very important to make sure that your 
data in ShoWorks is complete and accurate BEFORE exporting it to another program, unless you make certain that you not only make the 
changes in ShoWorks, but QuickBooks as well.  Since ShoWorks can only send information to another program and not share it, you must be 
aware of data integrity issues. 

A way to overcome the integrity issues is to only export your data when you are finished with your fair or make changes in both ShoWorks and 
QuickBooks (or Quicken). 

Exporting to Quicken (supported on Quicken versions 2004 and earlier only) 

You may export all of your checks to either Quicken or all of your fair data to QuickBooks or both. However, unlike QuickBooks, Quicken does 
not support the full accounting methods that QuickBooks does, and thus only checks may be exported to Quicken. 

Versions of Quicken 2005 and newer do not support importing from other applications and therefore the following only applies to prior versions 
of Quicken 

1. Make sure that you have placed a check in the box that reads “Mark For Printing” on any check you wish to export or you can click on “Mark 
All” to mark all checks for exporting. 

2. From the ribbon bar, select Tools > Export > Export Checks to Quicken 

3. Click “Yes” to export the given marked checks. 

4. The following dialog box will give the file location of the exported file.  This file is by default called: 
ShoWorks Quicken.qif and is located by default in the C:\Program Files\ShoWorks 2012\System directory (or if in the directory 
where you have chosen to install ShoWorks) . 

5. Open Quicken and select File > File Operations (or Utilities) > Import. 
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6. Find the file above, highlight it and click “OK”.  

7. Select the account in which you wish to import the data to. 

8. Click “OK”. 

9. Quicken will then import each check as a transaction and prompt you to add a category or class if it does not find them in the current Quicken 
File.  Click “Yes” when prompted.  When Quicken adds the information of a category of class, you will have the opportunity to type any extra 
detail about a given category or class. 

10. When finished, you will now have all of your checks and their detail in the appropriate account in Quicken. 

Exporting to QuickBooks   

1. Make sure that all of your ShoWorks data is accurate and ready to be exported to QuickBooks. 

2. In ShoWorks, Select Tools > Export > Export to QuickBooks. 
 

 

3. Choose the items that you want to export and click “Export” to export all of your fair data.  Note: you may change the name of the Checking 
account to match that in your QuickBooks file. 

4. The following dialog box will give the file location of the exported file.  This file is by default called: 
ShoWorks QuickBooks.iif and is located by default in the C:\Program Files\ShoWorks 2012\System directory (or if in the directory 
where you have chosen to install ShoWorks) . 

5. Open QuickBooks and verify that your QuickBooks data file is set up in the way you wish for transactions to be imported.  You should perform 
a practice trial by creating a new QuickBooks file and seeing how your ShoWorks data is imported with the different account set-ups.  You can 
do this in QuickBooks by selecting File > New Company, and then following the on screen instructions (you may skip the Interview and proceed 
by click “Next” in the following screens. 

6. When you are ready to import your fair data in QuickBooks, select File > Utilities > Import > Import IIF Files and find the file above and click 
“OK”. 

7. When finished, you will now have all of your data in the appropriate account in QuickBooks. 

  

Problems? When importing in QuickBooks, you may receive an error message giving you the appropriate line of the error in your data file that you are 
importing.  This may be due to many reasons but can be easily tracked down and the problem corrected.  You may find out which record(s) have caused 
this by opening up your ShoWorks QuickBooks data file called: ShoWorks QuickBooks.iif, located above by using Microsoft Excel.  Find the given line and 
check to see where the problem exists.  You can then go back to ShoWorks and edit the transaction to suit your needs. 
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PUBLISHING RESULTS TO FACEBOOK, TWITTER, AND YOUR OWN WEBSITE 

While there are several methods to generate reports of judging results for the public (such as saving as a PDF or HTML and then putting this on 
your website), there is an easier way using the Publish Results tool. 

This tool generates a result set and sends this set to a secure server which is available to the public from anywhere in the world via their web 
browser.  This service is free of charge, does not require any account setups, and is available as long as you are current in your ShoWorks 
Service Plan.  The only requirement in addition to being current in your Service Plan, is an Internet connection only when publishing (generating) 
the result set. 

You may generate and publish an unlimited number of result sets, each having their own unique name (if you generate a result set having the 
same name as you have previously used, it will overwrite the previous set).  You may want to generate a set for each division or each 
department or each club, etc.  For example, a Market Steers Results set or a department-wide Beef Result set, which has the results of many 
different divisions.  The amount of records, departments, divisions, etc. and the fields that you choose to display is up to you. 

Steps: 

1) Make sure that you are connected to the Internet on the machine that you are about to create the Result Set for. 
2) Generate the result set using the Tools>Publish Results, filtering to show only the records that you want to display.  

  
  
  
  
 

 
 
 

3) Give the result set a name, such as Market Steer Results or Oil Painting Results. 
 

 
 

Tip: You will more than likely want to only publish entries that have a Place value (i.e. not blank).  Therefore, you should filter 
your entries WHERE the PLACE is from 1 to 999.  This way, only entries that have a place value will be published. 
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4) The wizard will publish the results to a secure server.  You now have several options to display these to the public. 
 

 

Sharing results via email: 

To share the results by email, copy and paste the email link into the body of your email.  When users click on the link, they will see the results. 

Sharing results via a formatted link on your own website: 

To make a clickable link from your own website to the results, copy and paste the formatted link as HTML into your own webpage.  You may 
need to contact the person responsible for your website to do this.  The link should be provided to them in the following format: <a href=”[the link 
goes here]”>[the text that you want to appear as the link here]</a>  Where the values in brackets [ ] are given above. 

Embedding results into your own website: 

Embedding is different than a simple formatted link, as it instead, displays the entire results on the page, without the user needing to click a link.  
To embed the results directly into your own website, copy and paste the embed code into your own HTML.  You may need to contact the person 
responsible for your website to do this. 

Sharing results via Facebook: 

(Requires your own Facebook account)  Click the “Share on Facebook” button and type in a description of the results.  You may be required to 
first login with your Facebook credentials. 

Sharing results via Twitter: 

(Requires your own Twitter account)  Click the “Tweet on Twitter” button and type in a description of the results.  You may be required to first 
login with your Twitter credentials. 
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Understanding Data Entry 

AN OVERVIEW OF THE DATA ENTRY PROCESS 

ShoWorks, like all record-keeping systems, is simply a device where data can be input, processed and output into “useful information” very 
efficiently.  Data such as an exhibitor’s name is input through menu screens and can be edited or deleted though this method at a later time.  
This data can be processed manually or automatically though the use of tools (select Tools from the ribbon bar at the top of the screen).  

Data output includes records displayed on the screen and but more importantly printed out via reports. One usually does not print the screen 
which they are looking at but rather chooses a particular report or creates a custom one that fits their needs by using the "Report Wizard" 
(reporting is discussed later).  

Areas of data entry are clearly labeled on the main menu screen in a logical order in which one would typically enter data during the course of a 
fair.  You do not necessarily need to go in any particular order when entering in data. For example, rather than enter in all of the names of 
exhibitors before you make their entries, you may skip the Exhibitors menu and go directly to the Entries menu. When an exhibitor name is not 
recognized, ShoWorks will prompt you to add it and you can continue creating the entry without disrupting your process.  

 
It is recommended that you first begin by exploring the “I want to…” items in the right panel of ShoWorks.  These are arranged in order that most 
fairs would operate ShoWorks.  For example, the first item is Begin data entry by which upon clicking allows the user to first set up their basic 
fair information such as the fair name, address, logo and fees.  From here the options continue with setting up divisions, classes and premiums 
that are awarded when entries win in these classes.  Using this panel will typically guide you in the correct order as you learn the software. 

THE QUICK 8-STEP SUMMARY ON USING SHOWORKS 

Some steps are optional depending on your fair needs 

1. Click I want to… then Begin setting up my fair then Start a new year by creating a new data file. 
2. Click I want to… then Begin setting up my fair then follow the sequence of each item (Set up...) to enter records such as divisions, 

classes, premiums, etc. that match your fairbook. 
3. Click I want to… then Record or update exhibitors or entries to enter exhibits. 
4. Create custom reports (Reports > Report Wizard) to list and print these items for check-in sheets.  You can also print preset reports 

for entry tags and judging sheets under Reports > Manage Reports. 
5. Click I want to… then Update data using quick tools to easily add or update entries in a list format or update any changes (weights, 

breaking classes, renumbering entries, entering placings and other results, etc.). 
6. Click I want to… then Manage my sale or auction if your fair has a livestock auction and use each item to set the sale order and 

record sale activity. 
7. Click I want to… then Pay or receive $ to create bills for buyers in the auction and create premium and auction checks to the 

exhibitors. 
8. Use Reports > Manage Reports to print out preset reports such as a Financial Summary based on the results of the fair. 

Tip: You can turn off the ability to allow the adding of new items to drop-down lists under the Tools > Options > Misc tab.  This is handy when a fair has 
temporary help and does not want them accidently easily adding new divisions, clubs, etc. unless done so in the respective menus. 
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DATA ENTRY MENU SCREENS 

Below is a simple menu screen with fields used for data entry and editing. 

 

  

 

 

Fields 

Fields with a                          means that the data can be edited.  Fields with               are required and their values must be unique.  For 
example, only one record with a club name of “Pleasant Valley 4H” may exist.   

Moving among fields 

Press the TAB key to navigate among the fields (use SHIFT-TAB to navigate to previous fields).  Avoid using the ENTER key to navigate as this 
key has been programmed for other functions within the program. 

Finding records 

Use the Find Box to find a specific record.  Do not attempt to find records by typing in a value in the white background fields as you will end up 
editing and overwriting the current record. 

You may also use the Smart Search box at the bottom left corner of the menu to quickly find records.  As you type, ShoWorks narrows down the 
records on "every" field.  For example, start typing "Cal" and ShoWorks narrows records down to those including Calvin as a first name, Calhoun 
as a last name, Calgary as a city, Callamazoo High School as a school and so on.  Simply keep typing and the more characters you type, the 
narrower the results appear. 

MANIPULATING MENU SCREENS FOR FAST DATA ENTRY 

Menu View, Spreadsheet View, and Split 

Menu screens can display records one per page, in a list (spreadsheet), or split by page and spreadsheet.  By default, the split menu is turned 
off (see Tools > Options).  If you prefer to work with records in a list view, right-click in the menu and select Spreadsheet View.  To revert back to 
normal view, repeat the process choosing Menu View.  You adjust the column widths to hide columns that you do not use by first moving the 
mouse over the edge of the column headings and then clicking and holding the mouse button to change the width to your liking.  Drag the 
column headings to change the order of columns.  Right-click and choose “Hide/Show Columns” to hide/show columns.   

 

 

 

 
You can also select more than one record by using the Spreadsheet view.  This is useful when deleting more than one record, or copying the 

Tip A very helpful tool is the Quick Entries feature.  This allows you to create a spreadsheet type form based on the fields and records of your choice and 
memorize the layout.  This time-saving tool is useful when creating or updating entries with place values, weights, and other results.  Select Home > Quick 
Entries for more information. 

Drill-down item 
(underlined) 

When fields are underlined 
you can double-click to find 
more information about that 
value.  For example double-
clicking on the value 
“Pleasant Valley 4H” in the 
Clubs menu would pull up 
all entries that are under 
Pleasant Valley 4H 

Find Box 

Allows you to quickly locate 
a record. 

Unique Value (bold) 

When fields are bold, they 
are identifying records, 
meaning they must be 
unique. 

Fields 

Grey backgrounds indicate 
that the record is locked 
and can only be edited y 
clicking one of the edit 
button in the top ribbon bar 

Spreadsheet Split 

Allows for list view of 
records.  Helpful on large 
monitors.  Can be turned on 
and off under Tools > 
Options.  Columns can be 
resized by clicking and 
rearranged by clicking and 
dragging the headers.  
Right-click on a column 
header and select 
Hide/Show Columns to hide 
or show the column. 

Smart Search 

Type any value and records are searched by 
all fields that match that value. 

Record Indicator 

Displays how many records exist in a 
menu and the current record ordinal value. 

Close buttons 
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records to paste elsewhere such as in a Microsoft Excel spreadsheet.  To select more than one record, click the gray record indicator button and 
drag up or down to select adjacent records.  Press the delete key on your keyboard to delete these records, or press Ctrl-C to copy and Ctrl-V to 
paste. 

Customize Layout 

Some menus (Exhibitors, Entries, and Buyers) feature the ability to choose which fields to display, the order and position of these fields, and 
change the labels (names) of the fields.  Click the "Customize Layout..." link button near the bottom of the menu to use this feature. 

  

 

When you customize a layout, you have the choice of saving this layout either locally on your computer (default) or with your data file.  Each 
method has its pros and cons and is set in the Tools > Options menu. 

If you store your customized layouts locally on your computer, you will not affect other users who may have different preferences.  You also will 
retain your customized layout no matter what file you may have open. 

If you store your customized layouts with your data file, you will have a consistent layout across all other users who may be sharing this data file 
without having to go to each computer (user) and configure the layouts.  Since this option stores the layouts with the current data file, you will 
have to reconfigure the layout in each data file that you use (but can import layouts from other files using the Import and Merge tool). 

You can rename fields by clicking on a field in the right list and clicking the Rename button.  When you rename a field, you only change the label 
that appears on the menu.  When you create any custom reports you will still need to refer to the original field name.  Renamed fields are 
indicated by an orange label. 

You cannot rename User Defined Fields in the Customize Layout feature.  User Defined Fields must be named/labeled in the Setup menu and 
are indicated by a blue label. 

  

Customize Layout 

A User Defined field 

Indicated by a blue label 

A regular field that has 
been renamed. 

Indicated by an orange label 
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THE RIBBON BAR 

The ribbon bar serves a tailored purpose that depends on what menu that is currently active.  In record menus, it provides the navigation, editing 
and manipulation of records. 

 

Navigating Records 

To move among different records, click the Next and Back buttons.  You may also use the PAGE UP and PAGE DOWN keys or the shortcuts 
Alt-N and Alt-B.  This is useful when you want to keep your cursor in a certain field as you move among records such as when updating one 
particular field across many records. 

To add a new record, click the Add New button or press Alt-N. 

Editing Records 

Records are locked to any editing by default.  To edit a record, click either edit button on the ribbon bar.  The “Edit this record” button turns off 
when you move to another record, while the “Edit multiple records” button remains active until you close a particular menu.  The Alt-E key 
combination enables the “Edit this record” button. 

Saving and undoing your changes 

Your changes are automatically saved when you leave a record by either moving to another record or closing the menu screen.  If you want to 
save the record without moving, click the Save button on the ribbon bar or press the F9 key or use the shortcut Alt-S.  Saving records are noted 
by a snapshot sound. The following methods may be used to undo an error: 

 Pressing the ESC (Escape) key once will reset the current field. 
 Pressing the ESC key twice will reset the current record. 
 Clicking the Undo button will reset the most recent change or save action. 

 

As you use ShoWorks, a very helpful key to remember is the ESC key.  Should you find yourself in a situation where a message box will not let 
you continue, press the ESC key twice and this will usually allow you to proceed after clearing the mistake. 

Refresh 

The Refresh button not only saves the current record, but also refreshes all values(items) in any drop-down list on the screen as well as 
recalculates any running totals on the screen if needed.  The refresh action is usually ran during a save anyway and is only needed on rare 
instances when values may not be showing up as expected. 

Deleting records 

To delete a record, ensure that your cursor is placed in any field in that record.  Then press the delete button on the ribbon bar.  To delete all 
records, click the arrow on the right side of the delete button and choose “Delete all records”. 

 

To delete a sub-record (a child record within a parent record), ensure that your cursor is placed in any field in that sub-record.  Then click the 
Delete button on the ribbon bar.  

Common Mistake Users assume that the record position number is tied to the actual record.  In the above example, Acres of Neighbors 4H is currently at 
record position 1, however if the menu was sorted by Club Leader, it would then be relocated to position 40.  The order of records do not matter as one can 
sort these by their preference either within the menu screen by right-clicking on any field, or by creating a custom report (discussed later). 

Tip A very helpful key to remember is the ESC key.  Should you find yourself in a situation where a message box will not let you continue, press the ESC key 
twice and this will usually allow you to proceed after clearing the mistake). 
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Replacing values and misspelled items 

Sometimes you may want to delete a record because you misspelled the name, or have another record that is similar and you want to use only 
one or the other. For example, you may have intended to create a division called "Photography" but did not recognize that you have set up many 
entries under a division called "Photographic".  Simply go to the Divisions menu screen and find this division and change the name to 
Photography.  If you receive a message stating that the name “Photography” is already in use by another division, you will need to first go to the 
Entries menu screen and change all “Photographic” entries to the “Photography” division before deleting the “Photographic” division.  Otherwise 
deleting the “Photographic” division while entries are still associated with it will result in all of these entries being deleted as well. 

An easy way to replace values in any field is to right-click on that field and select Replace (or click in the field and click Replace from the ribbon 
bar).  For example, you might right-click on the City field and replace “Dalas” with “Dallas”.  

Proper Case 

Sometimes, data entry (from ShoWorks users in your fair office and even online using the ShoWorks Web) will TYPE IN ALL CAPS or type in all 
lower case.  This can yield an undesirable result when viewing reports.  Click on any field and click Replace in the ribbon bar (or right-click on a 
field) to change all values in that field to Proper Case (first letter capitalized of each word).  Values like FFA, 4H, PO Box, etc. are correctly 
considered. 

Jump To 

The Jump To button allows you to open different menus without having to do so from the main menu or Home ribbon tab. 

 

Close (All) Menu(s) 

These buttons close either all menus back to the Main Menu, or close the current active menu.  If you are prompted to "Save" a form when 
closing, choose "Yes" if you wish to save any modifications (layout changes) that you have made to the form. 

Filter Button 

The filter button Filtering allows you to view only records that meet a certain value.   For example, you may click on a field such as "Department" 
and then click the Filter button to see a list of possible Departments to display.  Place checks in the boxes that you want to display, then click the 
OK button. 

 

Common Mistake If other records are related to the record you are deleting, ShoWorks will delete those records too.  For example, if you delete an 
exhibitor, all entries shown by that exhibitor will be deleted.  Furthermore, if you delete a school, all exhibitors belonging to that school will be deleted, 
thus deleting all entries shown under those exhibitors. This is by design as ShoWorks does not allow "orphan" records - those not having a main record 
to refer to. However, ShoWorks will always warn you before related records are deleted. 
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Sorting and Filtering records 

Right-clicking in any menu screen allows you to further locate and arrange records for faster data management. 

To sort records based on any field, right-click on that field and select to sort ascending (smaller values first) and to sort descending (larger 
values first). 

Right-clicking on a field allows a variety of options for filtering.   

 

 

In the example above, the user has right-clicked on the Exhibitor Name field while the current value is "John Doe".  Filter options allow for 
filtering all records that equal "John Doe", does not equal "John Doe", and even more advanced constraints such as begins with, ends with, etc. 

To reset any filtered menu, either close and reopen the menu or click the Toggle Filter button which is highlighted when a menu is filtered. 
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Advanced Filtering and Sorting 

Sometimes it may be necessary to filter and sort records in a more complex fashion.  ShoWorks allows you to do this by using an Advanced 
Filter/Sort. 

Right-click anywhere on a menu and select "Advanced Filter/Sort" to bring up the query grid. 

 

To filter on any field, type in the field name in the "Field Box" or select it from the drop-down list.  You may also drag and drop field names from 
the table in the top of the grid. 

When you are ready to apply the filter/sort, select "Records" and the "Apply Filter/Sort" from the ribbon bar at the top of the screen. 

To clear out any column, select the column by clicking on the indicator bar of the column and press the delete key on your keyboard. 

ShoWorks supports "Boolean" language.  This means you can use different "operators" to specify criteria for filtering.  Common Boolean 
symbols are < for less than, > for greater than, = for equals, <> for not equals, Between/And for numbers falling between a range, and Like for 
similarities. 

The above example filters for all steers OR beef heifers weighing over 1000 pounds AND which have placed in the show.  It will then sort these 
records in ascending order by weight. 

The above example filters for all records whose exhibitor name starts with the letters "M" and "I".  For example, records show by "John Doe" and 
"Michelle Jones" will be displayed. 

This example filters for all entries that have a Sale Order between 50 and 100. 

This example filters for all Beef Heifer entries that have a birth date between January 1st 1995 and December 31st 1998. 

 

Column Indicator
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Data Management 

SETUP 

Contact Information 

The Setup menu screen is used for storing data that is general to the Fair (or Show) 

This data appears on many reports in footers and titles, as well as on checks and many invoices. 

 

Only Fair/Show Name is required.  Secondary Name is an optional field that is displayed on the main heading of the website for online entries.  
If left blank, the Fair/Show Name is displayed. 

The logo appears on many reports. To change the logo you can Replace the File called "logo.bmp" located in the “System” directory where 
ShoWorks is installed (usually C:\Program Files\ShoWorks 2012\System), with a bitmap file of your choice.  See your Windows documentation 
on how to delete, copy or replace files.  

 

Exhibitor Fees 

This area allows you to specify fees in which Exhibitors may add their account balance.  The exhibitor will be allowed to add quantities of each 
fee in the Exhibitor menu. 

The checkbox Hide Online allows you to hide a given fee or item from appearing when using online entries. 

The checkbox Required Online allows you to require a given fee per exhibitor when using online entries.  For example, if the fee "2-day Gate 
Pass" is Required Online, an exhibitor will be forced to have this item added to their cart.  If the exhibitor is returning after already having this 
required item, the item will not be required a subsequent time for that exhibitor. 
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Travel 

This area is used if you reimburse exhibitors for travel (gas, etc.) based on which departments they are exhibiting in and what county they come 
from.  These amounts will be added to their checks, just as premium winnings are made.  The payout will be given once per exhibitor if they 
have one or more entries that are marked “Confirmed to show” in a given department. 

 

User Defined Fields 

User Defined Fields are fields that you can customize the labels for collection of data that is unique to your fair.  Data types can be Numbers, 
Text, or a drop-down ‘List’.  For the drop-down list, you must specify values that are separated by semi-colons.  In the example below, a field 
has been created labeled “Jacket Size” and the choices will be “XL, “L”, “M”, and “S”.  These fields will be available in the respective menus (you 
must choose to display them in each menu using the Customize Layout button) and when taking online entries.  When making custom reports, 
you must refer to the original field name, such as “UDEntry-Text1” instead of your customized label.  

 

 

The Online Entries tab is used for the ShoWorks Web (explained further in this document). 

Misc. 

The Misc. tab displays the Sale Invoice Memo that appears on all Sale Invoice reports.  This can be modified and formatted by highlighting (click 
and drag a bock of text with your mouse) a selection of text and then choosing formatting options when the format bar appears. 
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DIVISIONS 

Divisions (or sometimes called “Sections” or "Species") are the "types" of entries in your fair.  Divisions often fall under a specified Department. 

  

Only a Division (Name) is required for each record. 

In the above example, a division called "Cookies" has been created. 

Division Navigator 

Use this for quickly finding a division.  The numbers in parenthesis indicate the total number of entries in a given division. 

Division 

The name of the division or species in which you will use throughout the fair. 

Department (Division Description) 

You may enter an additional description to the division.  Many fairs use this for grouping together many similar divisions.  For example, your fair 
might have a division called “Cookies” but it, along with the “Cakes” division and many others are in a department called “Home & Hobby”.  
When you produce reports, you could group all entries together and display them under a “Home & Hobby” heading while others may be 
grouped in a “Beef” department. 

Division Type 

Selecting a Division Type, allows you to later filter reports by Division Type, such as finding out how many livestock entries your fair had 
compared to Static entries.  "Static" means non-livestock (also known as "Arts" in prior versions of ShoWorks).  Choosing a value in this tab also 
affects which tab (such as the Livestock tab) is displayed by default in the Entries menu.  If you are using the FairJudge online media uploading 
and judging system (for online photos, videos, PDFs, music, etc. entries), then set the Division Type to “Media”. 

Division Number 

You may enter an account number in this field if you wish, perhaps for the accounting department of your fair. 

Entry Fee 

A dollar amount in which you will charge exhibitors to show under this division.  If you do not keep track of entry fees, leave this field $0.  This 
value can be overridden for different classes in a division in the class sub-form. 

Entry Deadline 

The date in which all entries must be entered for this division.  This value is also used by the ShoWorks Web to prevent exhibitors from entering 
in this division after the deadline. 

Classes (tab) 

Use the Class and the Class Description to create classes for this division. Premiums are not set in this menu screen but rather in the Points & 
Premiums screen (select Input > Points & Premiums). 

Entry fees in a Division can be overwritten at the class level by specifying an value in the Entry Fee Override field for any class. 

The Hide Online check box to the right of each class allows you to prevent certain classes from showing on the Web if you are using the 
ShoWorks Web (described later). 

Division Navigator 

Used for quickly finding a division and 
the number of entries in that division. 
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Sale (tab) 

 

Commission Rate 

The amount (do not enter as a decimal) which will be held back from payments made to entries under this division which are sold in the sale.  
Commissions are always taken on any money transfers.  This includes add-ons, as the fair will undergo liability for collecting add-ons.  If your 
fair chooses not to charge commission for add-ons, then you must manually calculate and add back in the deducted amounts in each item in the 
Sale menu under the Misc Adjustments tab. 

% Shrink 

The amount (do not enter as a decimal) in which entries in this division will lose in weight before being sold.  For example, an animal in a 
division with a 1% shrink, having a Show Weight of 1,000lbs will be sold at 990 lbs (Sale Weight). 

Division Floor Price 

This amount will be credited to any buyer choosing to "Floor" a bought entry, thus relinquishing ownership to whoever the Destination is, as set 
in the Sale or Entries menu.  The Destination chosen for a sale item will be billed for this price times the weight of the animal.  For example, a 
steer weighing 1,000 lbs is bought for $1.00 per lb by "Buyer A".  Buyer A chooses to not take home this steer and wishes to "floor" it at a Floor 
Price of $0.60 per lb to a Destination called "Buyer B".  The seller will receive $1,000 (less any commission), Buyer A will be billed for $400 and 
Buyer B will be billed for $600. 

Preference in Sale 

The order of divisions in the sale when each entry has the same place.  For example, if sell all Grand Champions, then all Reserve Champions, 
then all 1st place entries, etc., the Set Sale Order wizard will order these entries within these "ties" by then looking at this number.  If Steers sell 
before Hogs, then Steers should have a smaller (lower number) "Preference in Sale" than hogs.  This field is not necessary unless you plan on 
using Set Sale Order wizard (Tools > Sale Tools > Set Sale Order). 

Sell items in this Division by the Head/Item or Pound 

Allows you to specify how all items are sold in this division.  Floor calculations (animals turned to the packer) will always sell by the pound, 
regardless of what value choose. 

Sale Weight Standard 

This number is used to determine how buyers will bid in the sale.  For example, Steers will only be paid for at a maximum weight of 1,050 lbs, 
then 1050 should be typed in this field.  A steer weighing 900 lbs will be sold at 900 lbs, however a steer weighing 1,200 lbs will be sold at 1,050 
lbs.  This is determined after any shrinkage has taken place (which may or may not occur - see Shrinkage).  If entries in this division are sold by 
the head, rather than by the pound, type a 1 in this field.  Therefore, a steer weighing any amount will be sold as one unit. 

Leave this field blank if all entries in this division will be sold by their true weight (Show Weight). 

Allow items to sell below this weight 

Uncheck this box if all entries in this division will be sold at a specific weight.  For example, if all steers will be sold at 1,050 lbs no matter how 
much they weigh, then you should check this box.  Therefore, a steer weighing 900 lbs or 1,200 lbs will always be sold at 1,500. 
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Misc. (tab) 

Category 

You can use this field to further categorize this division.  Common values are Junior, FFA, 4H, Open, etc. 

Superintendent/Judge 

Names of people involved in this division. 

Validation Date/Check-in Date 

These fields are required if you would like for ShoWorks to calculate the Average Daily Gain (ADG) of entries in this division.  Of course, each 
entry must have a starting weight (Validation Weight) and an ending weight (Check-in Weight) in the appropriate entry record. Validation Date 
can be overridden for individual entries by using the “Entry Validation Date” field located in the Entries menu. 

Premium Schedule 

There are two centers of creating premium payouts - straight scale and sliding scale (discussed later).  If you have created a premium schedule, 
you may assign it to a division by selecting it in the drop-down list. 

Online Fields and Online Options 

These tabs are used to determine what fields will be displayed when using the ShoWorks Web (described later in this document). 
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POINTS & PREMIUMS 

Points & Premiums are “rules” that you set up to award entries that meet these requirements.  This is generally the most laborious task in 
ShoWorks but usually only needs to be done once.  

There are two centers for creating premiums - Straight Points and Premiums, and Sliding Scale Premiums.  Jackpot Premiums are a modified 
method of Straight Points and Premiums. 

Straight Points & Premiums (tab) 

Straight Points & Premiums are used when premium payouts (or points) do not depend on the number of entries in a given class. 

Each row represents a condition (rule) in which, when met with an entry, will award either a dollar amount (premium) and/or point amount. 

By default, the Breed column is hidden and can be made visible by dragging the right side of the "and this Class..." column. 

You can speed up your data entry by copying and pasting records with similar values and changing only the fields that are different.  For 
example, if Beading has the same premium structure as Cakes, type in Beading’s premiums and then copy and paste these and change 
Beading to Cake.  Copy one or more records in the same way mentioned above in the section “spreadsheet view”.  To paste these records, 
right-click anywhere in the screen and select Paste Append. 

 

Use the Premium Sponsorship field to indicate any additional winnings or sponsorship associated with the premium. 

Sliding Scale Premiums (tab) 

Sliding Scale Premiums - are used when the premium payout is determined by the number of entries in a given class.  For example, if there are 
between 1 and 5 entries in a class, then 1st place will pay $20, 2nd place will pay $15, and so on.  If there are between 6 and 10 entries in a 
class, then 1st place will pay $30 and 2nd place will pay $18, and so on. 

Classes that are marked "Hide Online" are not considered in Sliding Scale Premiums.  The number of entries in a given class are only made up 
of those that are Confirmed to Show (a checkbox that is in the entries menu - see further in this document). 

 

 

Tip Just because you do not pay out premiums on a sliding scale does not mean you cannot benefit from the Sliding Scale Premiums menu.  The Sliding 
Scale allows you to create "schedules" of payouts in which you can easily assign to many divisions without the need to repeat the payout assignment.  
Instead of creating multiple premium configurations in each schedule for different number of entry ranges, you can use a range of 1 to 9999 to assign a 
premium configuration to all classes regardless of the number of entries in each class. 
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Jackpot Premiums 

Jackpot Premiums are used when premium payouts are based on a dollar amount that you want to award after a given time, such as after you 
have placed entries or taken entry fees.  The basic concept is that you use the Straight Points and Premiums menu and leave the premium 
column as zero, but assign arbitrary point values on the conditions.  For example, 1st place will be awarded 50 points, 2nd place will be awarded 
30 points, and so on.  At some later time, you will decide how much a point is worth for example, adding up your total jackpot amount or total 
entry fees collected, etc. and dividing this total by the total number of points awarded.  These totals can be found by creating custom reports.  
For example, if you have a total of $15,000 to give out and have awarded a total of 10,000 points in your entries, then 15000/10000 equals a 
premium of $1.50 per point.  Type this value as the multiplier and click OK. 

 

 

Upon closing this Points and Premiums menu, premiums will be recalculated for the complete fair.  This process ensures that all information 
reflects any changes you have made and is very data intensive.  Therefore you should make sure no one else is using ShoWorks if you are on a 
network.  You do not need to process premiums until you are ready to write checks (processing the premiums may take a long time depending 
on computer speed and file size). 

 

 

Problems? The processing of Points & Premiums is only triggered if you make changes to a record in this menu.  If for some reason you notice that an entry 
did not receive premiums when expected, ensure that it indeed exactly matches a rule found in this menu.  If this is still the case and the premium is not 
correct, click the Refresh button. 

Important If you are using any of the Adjust Premiums functions (such as the Jackpot Premiums, Restrict Premiums, or Void Premiums in Sale) you must run 
them again if you later modify any data that determines a premium, for example, change a place of an entry. 
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CLUBS 

Clubs may be an FFA chapter, 4-H club or another type of sponsorship of the entry.  Because an exhibitor may belong to more than one club, 
Clubs are related only to Entries, rather than Exhibitors. 

 

Only Club (Name) is required for each record. 

Club Type 

This may be used to categorize the clubs.  Common values are 4H, FFA, local, etc. 

Club Password 

Used by the ShoWorks Web so that only club leaders who know this password can create entries under this club and certain divisions. 
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SCHOOLS 

Schools are related to exhibitors.  Keeping track of school names and addresses allows you to print reports like "no pass no play" for individual 
schools, showing exhibitors attending a particular school. 

 

Only School (Name) is required for each record. 

School District may be used to further categorize the schools. 

The Visit Date, Length of Stay, # of Staff and Vehicles are further data fields used when scheduling visits from schools. 
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EXHIBITORS 

Exhibitors are related to entries.  An exhibitor usually owns one or more entries. 

 

Only Exhibitor First Name and Last Name, and Exhibitor ID are required for each record.  The combination of First Name and Last Name must 
be unique.  If you have more than one exhibitor with the same name, try placing a middle initial or name after the First Name.  It is discouraged 
to use periods and apostrophes in names if using online entries. 

Exhibitor ID 

Used in identifying the exhibitor.  You may enter your own number or allow ShoWorks to automatically generate this number. 

Contact 

This field (not shown by default - use "Customize Layout" to make visible) is used as a secondary identifying field.  This is the name that will 
appear on checks written to this exhibitor.  Leave this blank if you want checks made out to the First and Last Name of the exhibitor. 

Customize Layout feature 

 

This allows you to choose which fields to display, the order and position of these fields, and change the labels (names) of the fields.  Please see 
the prior topic Customize Layout for help in using this feature. 

Information (tab) and Misc. (tab) 

Address Information Phone, Email 

Used in reports such as checks and mail labels.  State and Zip Code are "guessed" by ShoWorks based on the most recent information of other 
exhibitors.  You can turn this feature on or off in the Tools > Options menu. 

School 

The school in which this exhibitor attends.  If you type a school that is not recognized, ShoWorks will prompt you, asking if you want to add it. 

Grade, Age/Calc Age, Date of Birth 

If you type in a birth date rather than age, this record will always retain the most up-to-date “birth date”. 

SS# (Social Security Number) 

Used to further identify the exhibitor.  SS# is used in 1099 reports as well as checks.  The formatting of this number can be changed in the Tools 
> Options menu. 

Password 

When exhibitors register online, they will be required to set a password so that they are guaranteed the only use of their name (to prevent others 
with the same name from registering entries under that name).  If you are pre-entering exhibitors from your office, you should make the 
password something that the exhibitor would know, such as the last 4 digits of their social security number. 

Exhibitor Created From Web 
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This field will always be checked if this exhibitor was created on the Web and you have downloaded this exhibitor from Online Entries.  You 
cannot change this value. 

Exhibitor Pending Approval From Web 

This field will initially be checked so that you can remove the check as an indicator that you have already approved (clerked) this exhibitor. 

CID (Exhibitor Confirmation ID) 

This is a unique value that is given to this exhibitor if they have created or modified their information from the Web.  It serves as a unique 
confirmation (proof) that the exhibitor may retain. 

Entries (tab) 

Entries can be added or modified directly in the Exhibitors menu for each exhibitor.  You can drag the column headings to change the width of 
columns or right-click and select Hide/Show Columns... to choose which columns to display. 

 

Fees (tab) 

You may select fees that have already been set up prior in the “Setup” menu screen.  These fees are fees other than entry fees. 
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Payments (tab) 

You may record any monetary adjustments associated with an exhibitor.  

 

Misc (tab) 

 

Calf Scramble/Performance/Responsibility 

This information is used by livestock shows to keep track of exhibitors and their calf scramble information or other events. 

Association Registration Numbers 

These values are used for horse shows and are for the exhibitor only (rather than their entries). 
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OTHER SELLERS 

Other Sellers are records stored with Exhibitors which are not showing entries, however may occur in the check writing process.  For example, 
donations to charity organizations would require that that organization be listed as an "Other Seller". 

 

Only Other Seller is required for each record. 

Contact 

Used as a secondary identifying field.  This is the name that will appear on checks written to this seller.  Leave this blank if you want checks 
made out to the Other Seller name. 
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ENTRIES 

The Entries menu is a major menu in ShoWorks.  From this menu, entries (arts projects or animals) can be recorded and edited. 

 

Customize Layout feature 

 

This allows you to choose which fields to display, the order and position of these fields, and change the labels (names) of the fields.  Please see 
the prior topic Customize Layout for help in using this feature. 

General, Livestock, Horse, Registration, Results (tabs) 

These tabs by default, show the most common fields used for entries and may each be modified using the Customized Layout feature. 

Common Entry Fields 

Some fields are required (Entry #, Exhibitor Name, Division) and others may only be available on certain tabs using the Customized Layout 
feature. 

Entry # 

The unique identifier for each record (entry).  This number may be any real number, including numbers with a decimal, but no letters are 
allowed.  If you do not assign an Entry Number, ShoWorks will automatically assign the next highest available number.  If you are creating 
entries along with other ShoWorks users on a network, you may experience problems with entry numbers being assigned that are already taken 
by another person who is also creating entries.  In this case, you can have ShoWorks assign somewhat random entry numbers to prevent any 
duplicates.  Do this in the Tools >Options menu. 

Exhibitor Name/Exhibitor ID 

The name of the person exhibiting this entry. If you type an Exhibitor Name that is not recognized, ShoWorks will prompt you, asking if you want 
to add them. 

Division 

The type of entry. If you type a division that is not recognized, ShoWorks will prompt you, asking if you want to add it. 

Class/Class Description 

The class of the entry (as set up in the Divisions menu).  Note that if the class is not recognized, you will be prompted to add it. 

Sub-Class 

An additional field to further distinguish the entry within a division class.  You do not need to add sub-classes before assigning a sub-class to an 
entry.  Rather, type in a sub-class name and ShoWorks will add to the list when it finds a different value. 

Title 

A new field added in 2012 to allow for a short description of the entry.  This field is also used if using media entries online with FairJudge for 
uploading photos, videos, etc. 

Description 

This field can contain a long memo type value in which you can describe in detail, any information about the entry. 
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Club 

The name of the club or organization sponsoring the person exhibiting this entry. If you type a Club that is not recognized, ShoWorks will prompt 
you, asking if you want to add it. 

Sponsor 

Any name of an organization or person you wish to associate with this entry.  Many fairs often use this field for the exhibitor's parents. 

Confirmed to Show 

This field is commonly used in order to prevent having to delete entries that are not shown, to distinguish them in later reports. 

Flag 

This field is commonly used to distinguish entries for different reasons enabling your to print only flagged or un-flagged entries in reports or when 
filtering the records for fast editing. 

Special Education, Portfolio, Theme 

These check boxes allow keeping track of additional flags that may be required in some shows, typically in education expos. 

Place 

The numerical value in which the entry is judged.  Points and Premiums may be determined on this value if set in the Points and Premiums 
menu (select Input > Points & Premiums). 

Sub-Place 

A further designation of place.  Some fairs place many entries as first, second and so forth, thereby giving a property of place for sale and 
auction purposes (for example, they may only sell entries that made at least 2nd place).  They may further specify that a given entry performed 
higher or lower than another entry having the same place.  Points and Premiums may be determined on this value if set in the Points and 
Premiums menu (select Input > Points & Premiums). 

Ribbon 

A ribbon color or type in which the entry has received. You do not need to add ribbons before assigning a ribbon to an entry.  Rather, type in a 
ribbon name and ShoWorks will add to the list when it finds a different value.  Points and Premiums may be determined on this value if set in the 
Points and Premiums menu (select Input > Points & Premiums). 

Division Placing 

The Champion status of the entry.  For simplicity in sorting, this information is recorded in two fields: Division Placing and Division Placing Text.  
In reports, you would probably want to sort on Division Placing, however display the hidden field Division Placing Text.  Points and Premiums 
may be determined on this value if determined in the tool Points and Premiums.  For more information on how to set points and premiums, see 
the topic Points and Premiums. 

Special Placing 

An addition to Division Placing in which the entry has received. You do not need to add special placings before assigning a special placing to an 
entry.  Rather, type in a special placing and ShoWorks will add to the list when it finds a different value.  Common values are “Best of Show”, 
etc.  Points and Premiums may be determined on this value if set in the Points and Premiums menu (select Input > Points & Premiums). 

Score A, B, C, etc. 

If entries will receive some type of scoring in judging, values may be placed in these fields.  Six fields are available which accommodates scoring 
systems such as the Danish Scoring system. 

Total Score  

Calculated by ShoWorks based on Scores A though F.  This field is non editable but allows for sorting of the summation of scores. 

Comments 

A memo field for additional information about the entry. 

Showmanship 

A field to designate how this entry performed in a livestock showmanship contest.  Values are added as you type. 

Sale Order 

This value is used to sort all entries for use in the Sale.  You may type this in manually or use the Set Sale Order tool found under Tools > Sale 
Tools > Set Sale Order.  For more information on setting the sale order, see the topics in the tools section of this document. 

Block from Sale 

If your fair has an auction, you might have criteria that only allows an exhibitor to sell only one or two entries, regardless of their placing.  This 
field allows you to flag entries that you might later filter out in a given report.  If you are using the Set Sale tool to set your sale order, ShoWorks 
will place a check or remove the check according to any rules you give. 

Birth Date/Height/Tag ID/Validation #/Scrapie Tag ID 

A field to record other information about the entry.  These values do not have to be unique. 

Entry Validation Date 
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Enter a date of validation only if you want to override the validation date set for this division in the Divisions menu screen. 

Validation Weight 

The weight of the entry at validation time.  This field is used in combination with Check-in Weight to determine Average Daily Gain (ADG).  In 
order for ADG to be calculated, you must set up the division with a Validation and Check-in Date (see the topic Divisions).  You may override the 
Division Validation Date with a date for this entry by entering in a date value under the Misc tab. 

Check-in Weight 

The weight of the entry at check-in time.  This field is used in combination with Validation Weight to determine Average Daily Gain (ADG).  In 
order for ADG to be calculated, you must set up the division with a Validation and Check-in Date (see the topic Divisions).  When you enter a 
value in this field, the value is copied into the Show Weight field. 

Show Weight 

May also be weight of the entry at check-in time.  This is the primary weight field you will use in your fair.  Sale Weight (which ShoWorks uses in 
the Sale) is calculated based on this information.  This information may be used by Break Classes to break classes.  For more information on 
the Break Classes tool see the tools topic. 

Sex 

Select the value that describes the entry. 

Breed 

An additional field to further distinguish the entry within a division.  You do not need to add breeds before assigning a breed to an entry.  Rather, 
type in a breed name and ShoWorks will add to the list when it finds a different value. 

Registration Items 

For animal registration information as well as EPD values. 

Stalled/Location 

A location or stall of this entry. 

Destination/Floored (will be billed) 

The final owner of this entry (if not the exhibitor).  This value is derived from a list of Buyers.  This value can be assigned in many other places, 
such as in the Sale.  If this destination will pay a dollar amount to the fair or exhibitor, the check box should be checked.  The destination will 
then be billed for the amount displayed which is based on Sale Weight (calculated by Show Weight) times the Division Floor Price which is set 
up under "Division" in which the entry is shown under. 

Market Value (Floor Price) 

This field may be used to provide a price for the entry if the exhibitor wishes to sell the entry to the public.  It may be printed on entry tags or 
other reports.  

Date of Entry 

The date in which this entry was first processed.  By default, ShoWorks sets this value to the date of the computer clock.  This field is helpful for 
accounting purposes when printing reports of daily balances of money received and money owed. 

 Entry Last Updated 

A time stamp of when this record was last modified 

User Name 

This field is stamped by the Windows Login information when a record was modified, or by the login name of a user who created the entry 
online, which ever was most recent. 

Entry Created From Web 

This field will always be checked if this entry was created on the Web and you have downloaded this entry from Online Entries.  You cannot 
change this value. 

Entry Pending Approval From Web 

This field will initially be checked so that you can remove the check as an indicator that you have already approved (clerked) this entry. 

WEN# (Web Entry Number) 

Because Entry Numbers are only assigned after entries are downloaded from the Web, a separate, unique value is given in lieu of an entry 
number so that exhibitors can referrer to specific entries that they created on the Web (and printed on their receipt). 

CID (Confirmation ID) 

This is a unique value that is given when this and any other entry was created all at the same time/check-out on the Web.  It serves as a unique 
confirmation (proof) that the exhibitor did create entries on the Web. 

User Defined Fields 

These labels can be changed from the “User Defined Fields” tab, located in the Setup menu of ShoWorks.  
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Sale and Auction Specific 

MANAGING A SALE 

Setting the Sale Order 

The Sale Order is simply a field similar to Place where you record a number to later use to sort entries.  After setting the sale order you may 
create a sale sheet by either using the Sample Sale Sheet in the custom report menu or create your own custom report by filtering only for 
records where Sale Order is between 1 and 999 and sorting by Sale Order.  

To set or modify the sale order manually 
1. Go to the Entries menu screen. 
2. Click the “Results” tab. 
3. Type the number (lot number) of the order that each animal will sell. 

To set or modify the sale order manually using Quick Entries 
1. Select the ribbon Home > Quick Entries, then New. 
2. Double-click “Sale Order”. 
3. Click “Choose Filter/Sort...” 
4. Filter and sort the entries to your desire. 
5. Click “OK”. 
6. Type the number (Sale Order) of the order that each animal will sell. 

To set or modify the sale order automatically 
1. Select Tools > Sale Tools > Set Sale Order. 
2. Follow the onscreen instructions. 

 

 

Creating a Sale based on the Sale Order 

Once entries have been assigned a Sale Order value, select Tools > Sale Tools > Create Sale.  This will populate the Sale menu screen with all 
entries that have a Sale Order value sorted by sale order.  These entries in the Sale menu screen are referred to sale invoice items as each 
record is assigned a unique Sale Invoice Number (which may coincide with their Sale Order number). 

If you make a mistake and need to redo the sale order or need to change a sale item and you have not begun your sale, you may delete all sale 
invoice items (records) in the Sale menu screen and re-run the Create Sale process.  Instructions on how to delete many records at once is 
mentioned prior in this document. 

You may also add sale invoice items individually and manually by clicking the “New” button in the Sale menu screen and selecting an Entry 
Number of the entry you want to sell. 

Once you have created sale invoice items you may decide to print out blank sale invoices that correspond to the items about to sell (for backup 
purposes).  Select Reports > Preset Reports > Sale Invoice. 
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Understanding the Sale 

It is very important to understand how ShoWorks calculates add-ons, floor prices, and buyer amounts.  Many fairs refer to a "floor" as “resale”, 
“buy back” or “turn” however we will use the term “floor” as the other terms often have more than one meaning. 

Example 1 illustrates the sale of an item that is bought by more than one buyer, floored for a standard market value so that the buyers will 
receive credit towards their bill, and with one buyer “adding on” additional money.  This item will also have two miscellaneous adjustment fees 
applied to both the seller and buyers. 

 

 
 

   

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example 2 illustrates a scenario when buyers do not receive any floor credit and the floor (market value) is given to the seller instead. 
 

 

 

 

 

 

 

 

 

John Doe will receive $1,200 less $10 for the photo fee and 
less any commission as set in the Divisions menu screen. 

The Unit Price value is only for your reference and provides a 
way to calculate the Amount Due. 

The animal is selling by the pound.  You can change items to 
sell by the head in the Divisions menu screen. 

A ‘true buyer’ receives credit if the item was floored.  In this 
case, AJ’s Place will receive 60% of the $780 credit and 
American Supply will receive 40%.  East Texas Meat will be 
billed to make the credit of $780. 

“The Feed Store” has added on $200. 

AJ’s Place will have 60% (or $3) added to their bill and 
American Supply 40% (or $2). 

John Doe will receive $1,780 less any commission as set in 
the Divisions menu screen. 

Since this item has no ‘true buyer’ and is only an add-on, credit 
from the floored will be applied to the seller rather than buyer.  
Chicken Express will be billed $1,000 and East Texas Meat 
will be billed $780. 
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Example 3 illustrates a “resale” of an item.  An item is sold and the buyer donates the item to a charity organization (Other Seller).  This 
organization wishes to sell the item in the sale again and receive the proceeds. 

Step 1 – entry number 9372 is sold in the original sale.  Proceeds go towards the original seller (in this case the exhibitor ‘John Doe’).  The 
buyer ‘City Auto Parts' donates the animal to ‘Littletown Orphanage’. 

 

Step 2 – click the “New” button to create a new invoice.  Select the same entry (number 9372) for the Entry Number.  Change the seller ‘John 
Doe to ‘Littletown Orphanage' and sell the item as normal. 

 

 

  

Important - you must check the add-on box to indicate that 
this buyer is giving up ownership of this invoice item (so that 
for example credits applied to this entry in the future will not be 
applied to this buyer). 

A new invoice has been created even though the sale order remains 
the same since the sale order field is associated with the entry. 

Select an ‘Other Seller’ in which proceeds of 
the sale of this item will go to. 

If this is the final sale of this entry, you may 
leave the add-on box empty and you may also 
floor the entry as in a normal invoice. 
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Record Add-ons 

Add-ons for the sale can be made not only in the Sale menu screen as noted above, but in the Buyer menu screen as well as in a special tool for 
add-ons (select Tools > Sale Tools > Record Add-ons).  This tool allows for fast input of multiple add-ons from a given buyer.  For example, if a 
buyer would like to add-on $10 to all Market Steers from his hometown. 

 

Record Sale Adjustments 

This tool allows you to adjust many sale items at once.  For example, if you would like all Market Steers to have a $2.00 beef-check-off fee 
applied to the exhibitor (seller), then you can easily do this for all records in a few clicks.  Select Tools > Sale Tools > Record Adjustments and 
follow the onscreen wizard. 
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Record Destinations 

This tool allows you to set the Destination for many sale items at once.  For example, if you would like all Market Steers in the sale to go to East 
Texas Meat Processors, then you can easily do this for all records in a few clicks.  Select Tools > Sale Tools > Record Destinations and follow 
the onscreen wizard. 
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BUYERS 

Buyers are the entities which buy entries in the sale, or are a destination. 

 

Customize Layout feature 

 

This allows you to choose which fields to display, the order and position of these fields, and change the labels (names) of the fields.  Please see 
the prior topic Customize Layout for help in using this feature. 

Buyer ID and Buyer Name are required for each record. 

Buyer ID 

A unique number which will identity the buyer.  If you do not type in a value, ShoWorks will assign the next highest available number.  You can 
later refer to this number in the Sale. 

Buyer 

A unique name for the buyer.  This field is required. 

Address/Contact Info 

The contact name and address of the buyer.  This information will be used in billing information. 

Password/From Web/Pending Approval 

These are used if the Buyer has registered online.  The “From Web” checkbox will be checked if the buyer has originated online (this is ‘read 
only’).  The Pending Approval checkbox allows the fair to keep track of which buyers they have already acknowledged as approved to purchase. 

Payments (tab) 

Used to record payments (credits) towards the buyer’s bill.  Payments can also be made prior to the sale as a credit. 

Add-ons (tab) 

Add-ons are dollar amounts given by the buyer, to any seller in the Sale.  This means that in order to add-on to an entry, the entry must occur in 
the sale (have a Sale Invoice).  To create sale invoices based on sale order, select Tools > Sale Tools > Create Sale.  You can quickly assign 
add-ons by selecting Tools > Sale Tools > Record Add-ons. 
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Billing (tab) 

This tab displays a summary of all buying activity for a given buyer, including a list of previous bills that the buyer may have received.  If new 
activity has occurred since the last bill that was written for this buyer, text in red will alert the user that a new bill can be created by clicking on 
the “Create Bill” button.  To write bills for many buyers at once, you should instead use the Tools > Write Bills feature. 
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WRITING BILLS 

Bills are itemized statements that may be printed for collection of amounts from buyers and destinations for amounts incurred in the sale or 
through add-ons.  It is important to understand that these bills are static and reflect buyer activity at a point in time just as your own bank or 
credit card statement does. 

If any activity occurs from the buyer after a bill has been written, a new bill must be written to reflect this activity and balance.  If you are trying to 
correct an error and have not yet printed or given the bill to the buyer, you should delete the bill and rewrite the bill. 

Bills are written automatically by using the tool "Write Bills” (select Tools > Write Bills).  It is highly recommended that you use this feature rather 
than typing in each bill on your own.  ShoWorks keeps track of the buyers that have outstanding balances and only writes bills for buyers with 
activity occurring since their last bill (if any).  You may add additional sub-records to each bill; for example add charges that are not related to the 
sale such as late fees or interest; however this is not recommended as your financial statements will become off-balance by this amount. 

When bills are written, they can then be printed in a batch or one at a time.  Click the ‘print current’ button in the Bills menu screen to print any 
bill.  Use the ‘mark current’ and ‘mark all’ buttons to mark more than one bill to then print the marked bills.  You may also use the Reports > Bills 
report to print all bills at once. 

 

Bill printing options may be changed by selecting Tools > Options and clicking on the Reports tab. 

 

 

ADJUSTING BILLS 

Bills that have already been written can be adjusted manually (directly in the Bills menu) or using the tool “Adjust Bills” under the Tools menu.  
This tool is helpful if you wish to add charges to buyers based on their total payments to the fair, such as credit card fees, etc. 

  

Tip If you are writing a bill for just one buyer, you can do so directly from the Buyers menu within the “Billing” tab.  This allows faster access to a single buyer 
billing. 

Tip When making corrections, unless bills have already been given to the buyers, you can delete all bills and quickly write them again after you make 
corrections in the Sale if you believe that you have many corrections or want to consolidate several bills made to the same buyer.  To delete all bills, click 
the arrow next to the Delete button to Delete all records. 



ShoWorks 2012 User Manual  46 

Helpful Tools 
WRITING CHECKS 

Checks are the equivalent of bills but for exhibitors.  It is important to understand that these checks are static and reflect exhibitor activity at a 
point in time just as your own bank or credit card statement does. 

If any activity occurs from the exhibitor after a check has been written, a new check must be written to reflect this activity and balance.  If you are 
trying to correct an error and have not yet printed or given the check to the exhibitor, you should delete the check and rewrite the check. 

Checks are written automatically by using the tool "Write Checks” (select Tools > Write Checks).  It is highly recommended that you use this 
feature rather than typing in each check on your own.  ShoWorks keeps track of the exhibitors that have outstanding balances and only writes 
checks for exhibitors with activity occurring since their last check (if any). 

When checks are written, they can then be printed in a batch or one at a time.  Click the ‘print current’ button in the Checks menu screen to print 
any check.  Use the ‘mark current’ and ‘mark all’ buttons to mark more than one check to then print the marked checks.  You may also use the 
Reports > Checks report to print all checks at once.   

 
 

 

ShoWorks uses standard Quicken/QuickBooks laser/ink jet checks with one check per page with the check at the top and two 
vouchers below.  Detail may be turned on or off by selecting Tools > Options  and then clicking the Reports tab. 

  

Tip When making corrections, unless checks have already been given to the exhibitors, you can delete all checks and quickly write them again after you 
make corrections at the source of your mistake if you believe that you have many corrections or want to consolidate several checks made to the same 
exhibitor.  To delete all checks, click the arrow next to the Delete button to Delete all records. 
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ADJUSTING CHECKS 

Checks that have already been written can be adjusted manually (directly in the Checks menu) or using the tool “Adjust Checks” under the Tools 
menu.  This tool is helpful if you wish to deduct amounts from an exhibitor check by flat amounts, percentages, or more commonly reducing the 
check amount by any amount that the exhibitor owes in entry or exhibitor fees that they have not paid. 
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QUICK ENTRIES 

This tool allows you to quickly update entries for one or more fields.  For example, assume that you have created judging sheets for the Beading 
division and this report is sorted by class, then by entry number.  The judge or superintendent has written in the place for each entry and given 
this report to you to record into ShoWorks. 

Steps for the above example 

1. Select the ribbon Home > Quick Entries 
2. Double-click “Class” and then “Place” 
3. Click “OK” 
4. Select “Beading” in the “Division” drop-down (for more filtering options, click the Filter/Sort button) 
5. Select “Class” in the Sort By field. 
6. Select “Entry Number” in the second Sort By field. 
7. Use the arrow keys or ENTER key on your keyboard to move among fields and type the result in the Place field according to your 

judging sheet. 
 

 
 

 
 

 
 

Tip You can Memorize any configuration (by clicking the Memorize button) that you make so that you or others can quickly retrieve the layout at another time.  
For example, you may memorize the above as “Beading Places”. 
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Managing Quick Entry Lists 

You can recall, rename, and remove previously memorized Quick Entries lists by clicking the Manage button. 

Tip You can print out the records as you see them by clicking the printer icon  or export directly to Microsoft Excel by clicking the Excel icon . 
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 RENUMBER RECORDS 

This tool is designed to allow you to renumber most types of records in a sequential order.  Select Tools > Quick Renumber and follow the 
onscreen instructions. 

 

DIVISION AND CLASS UPDATE WIZARD 

This tool  is the most versatile wizard within the program and guides you through many possibilities to updating few or many divisions or classes 
at once. 
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BREAK CLASSES TOOL 

Break Classes is a useful tool which allows you to quickly break entries into classes according to weight, height or birth date.  You can instead 
set classes manually by typing the class name in the class field found in the Entries menu screen however this tool should be faster.  After 
using Break Classes, you may find it useful to further modify the class value of certain entries by changing them directly in the Entries menu 
screen. 

To use the Break Classes tool, select Tools > Break Classes. 

 

It may be helpful to understand that behind the scenes, Break Classes is only performing what you would do manually – that is, looking up each 
entry that meets these criteria and changing the value in the Class field to the value that you specified.  Because it searches for only existing 
entries, you must repeat the Break Classes process if you add any entries after you have used Break Classes. 

Steps for breaking entries into classes 

1. Select a division that contains entries that are confirmed to show (see above). 
2. Note that entries meeting these criteria are displayed in a graph by weight (or other value if chosen).  Determine where you would like 

to begin and end for weights in a certain class. 
3. In the “From” field type the lower bound weight and the upper bound weight in the “To” field. 
4. Type or select a value in the “Class” field. 
5. Click the “OK” button. 
6. Repeat as for further classes needed. 

If you want to print a class sheet (a list of those entries in any class) you must use a report.  Because of the many different ways to print a class 
sheet, you must create your own by using the Custom Reports feature and creating the report using the Report Wizard.  See Custom Reports 
discussed later in this document. 

 

 

 

 

Warning Since the Break Classes method cannot be undone, you should back up your data 
file so that you can revert to it in case you make a mistake. 

Tip To better view the graph and zoom in, type in the ranges of the graph in the Chart Display 
box in the top-right side of the menu.  If you are using dates, type those dates in the date 
format ##/##/## (for example, 1/1/04). 

You can also specify how many grid lines should be drawn, both major and minor.  If you are 
using dates, these will be the number of days between lines.  If you are using weights, these 
will be the number of pounds between lines. 

Common Mistake Break Classes will only modify entries that have a check in the field 
Confirmed to Show (located in the Entries menu screen).  If no entries are displayed, ensure 
that you have entries that are marked confirmed to show. 
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SPREADSHEET WIZARD 

The Spreadsheet Wizard is a tool intended for advanced users who would like to utilize Microsoft Excel in conjunction with ShoWorks.  This 
allows ShoWorks to interact with electronic scales, PDAs/handhelds, and more. 

This tool is used to export entries to an Excel spreadsheet by which they can also be updated and later read back into ShoWorks with the 
updated data. 

This also means that you can use other devices such as electronic scales and PDAs to generate spreadsheets to update your ShoWorks data.  
To do so, ensure that the generated spreadsheets are exactly formatted to those generated by ShoWorks. 

To use the Spreadsheet Wizard, select Tools > Spreadsheet Wizard and follow the onscreen instructions.  

 

 

OPTIONS 

Because all fairs are different, options have been included with ShoWorks to enable the user to change preferences suitable to their needs.  
These include options on how data is entered such as default settings, items to be hidden or displayed on preset reports, email and photo 
preferences, and restrictions on premiums.  It is recommended that you take a few moments to observe these options so that you are aware of 
changes that can be made in ShoWorks.  Select Tools > Options to display the options screen. 

 

Problems? You must have Microsoft Excel installed in the default directory in order to use 
this tool.  If you click Finish and nothing happens, it may be because Excel is not installed 
properly or it is of a version that is not compatible with ShoWorks. 
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Reporting 

REPORT TERMS 

Sort Order: Enables you to designate the order in which the records appear in the report.  For example, if you want to list entries by last name, 
choose “Last Name” as the first sort order.  Click the ascending or descending buttons to choose the order.  You can apply a sort order by any 
field in the report, regardless of whether the field is displayed on the report.  

 

Filtering: Enables you to only list records that meet a certain criteria such as entries in a certain division or within a certain age range.  After 
choosing the criteria, a box will appear to the right to allow you to enter values for that criterion. 

Grouping: Enables you to group together records that have a common value in a given field.  For example, you may choose to group entries by 
division and further group by class so that all entries in this division and class will remain together in the report. 

PRESET REPORTS 

ShoWorks includes a number of different pre-formatted reports that are common across most fairs.  Select the Reports menu to view a list of 
these preset reports.  Depending on the report you choose, additional options may appear.  Certain display options in some preset reports can 
be changed by selecting Tools > Options and then clicking the “Reports” tab. 

Report stock such as entry tags, checks, weigh master slips, may be ordered from: 

 Regalia (preferred by ShoWorks) (800) 798-7471 or visiting www.regaliamfg.com 
 The Fair Publishing House (800) 824-3247 or visiting www.fairsupplies.com 

USING MICROSOFT ACCESS TO EDIT REPORTS AND THE SHOWORKS COMPANION 

If you need to customize any preset report or further change a custom report within ShoWorks, you can do so by using the ShoWorks 
Companion for Microsoft Access.  This is a separate utility that is installed by a second icon located on your desktop and only available if you 
have a registered copy of Microsoft Access 2010 on the machine when you install ShoWorks. 

This feature is available only for assistance to those who are familiar and comfortable with Microsoft Access and Gladstone does not provide 
any support of this feature. 

  

Tip It is good practice to choose a “terminating” sort field.  For example, if you want your 
report to be sorted by last name, you may have many records with the same last name and 
therefore your report may not exactly match your screen even if your screen is sorted by last 
name.  This is because the report’s secondary sort may be first name (for records having the 
same last name) and the screen’s secondary sort may be entry number (for records having 
the same last name).  In order to ensure that a report and/or screen have a definite sort, 
choose additional sort fields that end with a unique value such as Entry Number. 
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CUSTOM REPORTS/MAILING LABELS 

Since most fairs will require reports unique to their situation, the Custom Report Wizard enables the user to create and save reports as well as 
mailing labels customized to their liking. 

Select Reports > Manage Reports and then click the “New” button to begin creating a custom report.  Follow the onscreen instructions. 

It is important to master the report building process.  Reports that you create can be used year-after-year because the report is simply a frame 
for data that is ever changing.  

 

 

 

 

Report Wizard - Step 1 

After deciding what type of report you would like to create, determine what entity you will need to gather information from.  ShoWorks uses 
inheritance in entities.  This means that some entities are related to each other.  If the relation is of "child and parent" nature, selecting the 
parent entity will allow you to include any information of children of that entity.  For example, because each an entry contains and exhibitor, that 
exhibitor's information can be access through the Entries entity.  And because an exhibitor may belong to a school, that school's information can 
be accessed through the Entries entity as well.  In other words, because an Entry can tell us the Exhibitor and an exhibitor can tell us the 
School, we could create a report that tells use the names and addresses of all schools who have exhibitors that show in the Steer division.  This 
may not seem practical, but let's look at another example. 

Let's say that you want to create mailing labels for only those exhibitors who show in the Steer division.  If you selected the Exhibitors entity, you 
would not be able to filter this report by division.  But if you use the Entries entity, you could filter the report by the Steer division, but only choose 
to display the exhibitor's name and address on the labels. 

In order to keep things simple for now, you will probably want to use the Entries entity most of the time, unless you are producing reports that 
result from the Sale. 

 

Report Wizard - Step 2 

Select the columns (fields) you wish to include in the report.  

You may only choose a maximum of 14 columns (fields).  This should be plenty sufficient for any type of report you create. 

The columns will automatically be resized to fit the average field width based on your data.  You may change the width of the columns by 
dragging the edges of any column.  Click the “Add Column” or “Delete Column” button to add or delete columns to the right of the selected 
column.  Change the formatting of areas by clicking on the buttons at the top of the report design window. 

Average and Summation options are available for numerical columns. 

If you wish to wait and give a title for the report each time it is opened, choose “Quick Title”. 

Problems? If records are not showing up in a report when you expect them to, you may have 
one of several possible problems.  The following web help article explains possible causes in 
detail: http://fairsoftware.com/articledetail.aspx?AID=113023 
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Report Wizard - Step 3 

If you would like to Group records together in a common field value, select the appropriate field in the Group By boxes. 

The above example groups all entries by Division.  It also will display the number of records in each division because the Count button is 
checked.  Within each division, entries will be grouped by Breed, by which a page break will be inserted after each breed in the report.  The 
number of entries in each breed will also be displayed.  Within each grouped breed in the division, entries will be grouped by Class (the number 
of entries in each class will not be counted because the Count box is not checked). 

Grouping provides an easier way to view reports in an orderly fashion.  You could just as well skip this step, but grouping allows you to reduce 
the number of columns on your report because those records with the common grouped field will have a header above the group and displaying 
the group field in detail is not necessary because it would be repetitive. 

 

Report Wizard - Step 4 

In order for your report to not show all entries, you will probably want to filter the report. 

The more filters you use, the less number of records will show up in the report.  If you get too constrictive, you may find that your report contains 
no data that meets the criteria. 

Depending on the type of field that you select to filter on, the Report Wizard will present a criteria box that allows you to specify the types of 
values that will belong to your report. 

Check the 'Quick Filter' box if you know that you want to filter on a field, but would like to be prompted every time you open the report on what 
values you wish to filter on that field.  For example, if you would like to use the same report for steers and then later for swine, check the 'Quick 
Filter' box.  Then when you open the report, you will be asked to enter a Division name.  This allows you to create only a few different reports 
which can be used for many different purposes. 
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You may sort the report by any of the fields.  The Report Wizard first sorts by the top most Sort By box.  If there is a tie, it looks at the field 
directly below it.  If there is yet still a tie, it keeps on looking below the previous box until it find a different value to sort on.  In the above 
example, entries will be sorted by the exhibitor's last name.  If two exhibitors have the same last name, it will then look at the exhibitor's full 
name, which begins with the first name.  If there is still a match, then the entry with the largest entry number will come first (because the Z-A 
radio button is selected which means 'sort in descending order'). 

 

Report Wizard - Step 5 

The final step in creating your report is to set the title and page layout. 

If you would like your report to be displayed using the paper long ways, select the Landscape radio button, or leave it as Portrait for a normal 
layout of the report. 

The options Row Lines, Row Boxes, Row Shading, and No Formatting, allow you to further change the appearance of your report. 

 

Note In list boxes (such as the values that appear in the 'Division' filter in the above example) 
you should not select more than a few values or else the report cannot be created because 
the report wizard asks ShoWorks for information that is too complex. 
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EXPORTING REPORTS 

Reports can be exported to other formats including Word, Excel, HTML (Web), and DOS Text.  To export a report, select Reports > Manage 
Reports, highlight the report and click the “Export” button. 

 

MOVING REPORTS TO ANOTHER MACHINE/BACKING UP REPORTS 

By design, ShoWorks stores custom reports inside the program and not with the data file so that as you change data files from year to year, your 
reports remain in one place.  If you are using ShoWorks on more than one computer, you will need to copy these reports to the other machine.  
To do this, select from the ribbon bar Reports > Manage Reports and click the “Backup All” button.  Follow the onscreen instructions. 
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Using the Internet to accept online entries 
The ShoWorks Web is an option that can be purchased which allows you to accept entries from the Internet thereby saving you and your staff 
valuable time by reducing the amount of data entry as well as errors resulting from unreadable entry cards to incorrect values written on the 
form.  With the ShoWorks Web, you control what fields are required, optional or hidden from the public and each field is validated before the 
user submits the entry.  You also have the option of choosing whether or not to require or accept payments for entries online.  You may also 
choose to allow exhibitors to view their account balance and the public to view results of the fair. 

Setting up your fair to use the ShoWorks Web is very easy, effortless, takes only minutes and nothing is required on your part except a 
connection to the Internet (high-speed access is recommended as a dial-up modem is often too slow to transfer your data). 

Should you decide to use the ShoWorks Web, you will be given a user name and password by Gladstone after your account is setup.  Enter 
these when required. 

 

Steps: 

ACTIVATE AN ACCOUNT (SESSION) OF THE SHOWORKS WEB 

1. Visit http://www.fairsoftware.com/sweb and submit a request by choosing “Request an Account”.  An email should be sent to you 
within 24 hours, with a user name and password 

SETTING UP YOUR LOCAL DATA FILE 

1. Ensure that you are running the latest version of ShoWorks by visiting http://fairsoftware.com/updates.aspx and download the update 
patch if needed.  

2. Begin setting up your local data file by opening ShoWorks  
3. Click the Setup menu and click the Online Entries tab.  

 

 
 

4. Select the appropriate check boxes and radio buttons.   
5. Be sure to also type your own instructions for exhibitors to see when they first visit your Web by filling in the Web Instructions field and 

other instructions/statements.  
6. Click the Divisions menu and enter all of your divisions and classes.  
7. If any of the classes in a division should not be available for Web entry, you may check the "Hide Class on Web" box for those 

classes.  
8. Click the Online Entries tab.  

 

Warning Read the onscreen instructions carefully as you must understand what is taking 
place when you upload and download entries or else you risk the possibility of losing your 
data by overwriting it with a data file that has different data in it.  If you have any questions 
concerning the use of the ShoWorks Web, please contact Gladstone. 
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9. Set the appropriate check boxes and radio buttons to enable fields to be displayed accordingly for each division.  
10. Be sure to also type an entry deadline for each division (this deadline is inclusive meaning that if you will not accept entries for this 

particular division after midnight on 6/15/2010, then you must type in a value of 6/15/2010.  
11. (optional) You may also type any special instructions that visitors need to see when they create entries for a particular division.  Use 

this sparingly because visitors may tend to ignore special messages if they are used too commonly.  
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12. (optional) Place a check in the boxes depending on your preference: 
 Hide this division online: a check in this box will prevent users from entering in this division online. 
 Exclusive to club/school leaders: if you only want club or school leaders to be allowed to create entries for a particular 

division.  Note: clubs and schools must be pre-entered by you.  You might want to use their tax or state unique ID as their 
password so they can login. 

 Requires validation for entries: if this box is checked, an entry cannot be made in this division without a prior existing entry 
(sometimes called a "Nomination").  The online visitor must be logged in as the exhibitor that has one or more existing 
entries in this division and the Validation Number will be displayed of those existing entries. 

 Use multiple class drop-down list: if this box is checked and classes are required online, the visitor will be able to select 
more than one class in the class drop-down list. 
 

 
 

UPLOADING YOUR DATA TO THE WEB 

1. In the "I want to..." area to the right of the main menu, click Use Online Entries.  
2. Click Upload fair data to the Web.  
3. Follow the on-screen instructions.  (your user name and password will be given to you by Gladstone)  
4. Upon successful completion, you will be given a Web site address that you can publish to the public where on-line entries can be 

made for your fair.  Write this address down.  

DOWNLOADING AND IMPORTING YOUR DATA TO FROM WEB 

1. In the "I want to..." area to the right of the main menu, click Use Online Entries.  
2. Click Download entries from the Web.  

 

 
 

3. Follow the on-screen instructions.  (your server, user name, and password will be given to you by Gladstone)  
4. After new data has been imported, you may want to change the casing from entries that HAVE ALL CAPS to proper casing by right-

clicking on any field and selecting 'Proper Case'.  
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MAKING CHANGES DURING ONLINE ENTRIES 

1. Make the additions or changes in your local data file as needed (refrain from changing names of divisions, classes, fees, clubs, or 
schools).  

2. Upload your data as instructed above.  

ADMINISTERING YOUR ONLINE ENTRIES FROM THE WEB 

1. Visit the ShoWorks Web with your browser as if you were an exhibitor (see above for the Web site).  
2. Log on as a fair administrator by using your user name and password.  
3. Click Transaction Summary or Void Transactions to clear any entries or carts made by mistake or that were made if you were testing 

the site.  
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Using ShoWorks with an iPad Tablet 
Once entries have been entered into ShoWorks (either manually or online), you can use one or more iPads to check-in as well as judge entries.  
An Internet connection is only required when synchronizing the iPad(s) and client (regular Windows, non-tablet) version of ShoWorks. 

TABLET REQUIREMENTS 

 One or more Apple iPads any version, any size, running iOS 4.2 or higher. 
 Internet connectivity (3G or Wi-Fi) only when synchronizing (downloading or uploading sheets). 
 The iPad version of ShoWorks, which may be downloaded free of charge from the Apple Store using iTunes. 
 A current Service Plan. 

UNDERSTANDING TERMINOLOGY 

A “sheet” is the term used to represent a collection of entries that you wish to put into the tablet.  This virtual check-in or judging sheet is used, 
just as a traditional paper sheet; to check-in or judge entries on the tablet.   

A “tablet” is the term used to refer to the mobile hand held device (iPad).  For readability, the term iPad may be interchanged with the term 
tablet throughout this document. 

The “client” is the term used to refer to the desktop PC or laptop PC running the full version of ShoWorks on Windows. 

The process of moving sheets to and from the client to the tablet is called “synchronizing” or “syncing”.  More specifically, the term “upload” 
refers to the process of sending a sheet away from the immediate device (if working on the client, then from the client to the tablet, or if working 
on the tablet, then from the tablet to the client).  The term “download” refers to the process of receiving a sheet to the immediate device (if 
working on the client, then from the tablet to the client, or if working on the tablet, then from the client to the tablet).  Basically, one uses the 
terms as follows:  I am “uploading” a sheet by sending it somewhere.   I am “downloading” a sheet by receiving it to my device. 

The “cloud” is a term used to describe a virtual holding location (an irrelevant, secure place on the Internet) where sheets are uploaded and 
stored temporarily until they are downloaded and stored to a device.  This allows you to work disconnected from the Internet. 

CHARACTERISTICS OF SHEETS AND THE PROCESS OF SYNCHRONIZING 

 Sheets are created from within the client ShoWorks program (desktop or laptop), and not a tablet.  The tablet is only used to update 
sheets. 

 For manageability, it is recommended that you create multiple different sheets for different judges and/or departments or divisions.  
Though theoretically, you could create only one sheet to use for the entire show, doing so would not only provide a cumbersome 
means of navigating through thousands of records, but also degrade performance as well as prevent others from working 
simultaneously across other records.  In most cases, you will create one sheet for each department or division (or maybe even a few 
sheets per division).  With a little practice, you will find the level and size of break downs of sheets that is comfortable for you. 

 Each sheet requires its own unique name.  For example, you may have a sheet named “Market Steers Check-in” or “Judging Sheet 
for Baked Goods” or “Johns Lamb Check-in List”.  A typical fair or show will have many sheets, just as it would in the traditional paper 
environment.  If you assign a name to a sheet that already exists, it will overwrite that previously created or update sheet having the 
same name. 

 For security purposes, you specify a password for each sheet that only the judge or superintendent will know.  Passwords do not have 
to be unique (you may use the same password among multiple sheets).  This password must be used by the person who wants to 
view or update the sheet from a tablet.  Doing this ensures that certain sheets are only viewed/updated only by certain people, thus 
replacing the signature as in the traditional paper method. 

 Many different sheets may be on a single tablet, and thus, many different judges or superintendents may use the same tablet.   
 In the same manner, you may wish to have more than one tablet; however any given sheet may only exist on one individual tablet.  In 

other words, duplicates of an individual sheet are not possible.  This is by design, as it would in a traditional paper sense, to prevent 
confusion resulting from multiple copies of the same paper. 

 Once you create one or more sheets, they are then “checked out” to the cloud by clicking the Sync button.  Think of the Sync button 
as a “Send/Receive” as you would in an email program.  This process uploads newly created sheets to the cloud where they are 
stored until they are downloaded to a tablet.  This process also downloads any completed sheets that are waiting in the cloud, put 
there by one or more tablets. 

 Once a newly created sheet has been uploaded (sent) to the cloud or tablet, it is removed from the client. 
 Once a newly created sheet has been downloaded (received) from the cloud into a tablet, it is removed from the cloud to prevent 

duplicates on other tablets. 
 When a sheet has been downloaded (received) to a tablet, it may be updated or voided.  Voided sheets are deleted from the tablet 

and cloud as soon as the tablet is sync’d.  This action cannot be undone. 
 A tablet can update a sheet and mark it as a draft or complete.  In much the same was as email, draft sheets remain on the tablet 

device and only sent when marked complete.  Once a sheet has been marked complete, it may no longer be viewed or updated.  
Complete sheets are uploaded back to the cloud and removed from the tablet as soon as the tablet is sync’d. 

 Once completed sheets have been downloaded to the client, the data is updated in ShoWorks and they are removed from the cloud 
and removed from the client.  As a precaution, an archive is made of all downloaded completed sheets.  This archive is stored on the 
client machine.  Contact Gladstone if access to this archive is needed. 
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CREATING THE SHEET ON THE CLIENT 

1. From within the ShoWorks client main menu, click the iPad icon at the top ribbon bar. 
 

 
 

2. Choose “Create judging and check-in sheets for the iPad”, then Next. 
 

 
 

3. Filter the sheet, usually by division or other criteria.  Sort by a field that makes finding these entries easy for the person using the 
tablet. 
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4. Choose one of the templates that represent how you wish the sheet to be formatted. 
 

 
5. Give the sheet a unique name and password. 
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6. You may now either Sync with the cloud, or create more sheets.  Note: An Internet connection is required only when syncing. 

 

 

VIEWING SHEETS ON THE IPAD 

1. If you not have already done so, you must download the app (free of charge) from the Apple Store. 
2. If you are using the app for the first time, you will be required to first enter your ShoWorks Serial Number (found inside of the 

ShoWorks client under Help>>About ShoWorks).  You must enter your Serial Number prior to starting the app, by going to the iPad 
“Settings” icon, then to the ShoWorks listing. 
 

 
 
 

3. Ensure that your iPad is connected to the Internet (only needed when syncing).  If you have already sync’d and only need to update 
sheets, then you do not need an Internet connection. 
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4. Start the ShoWorks iPad app on the tablet.   
 

 
 

5. The Home screen will display all sheets that have been downloaded onto the iPad.  If you believe that other sheets have been created 

and sync’d from the client, then you can tap the Sync  button to download/upload any changes. 
 
 

 
 
 

6. Choose from any available sheets on the left panel and enter the password that you a assigned from the client when creating the 
specific sheet.  Then tap “Go to Sheet”. 
 

7. The sheet (unless previously marked Void or Complete) will be displayed.  Depending on which template was used when creating the 
sheet, various fields may be updated by swiping objects or tapping in a field. 
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UPDATING SHEETS ON THE IPAD 

 

 

Updating Columns in a Sheet: 

 To update a Ribbon, tap and drag the ribbon color from the right ribbon bar, onto the Ribbon column within a specific row. 
 To update a Place, tap and drag the number from the bottom number bar, onto the Place column within a specific row. 
 To update a Weight, tap in the Weight column of a specific row and type in the weight. 
 To remove a value, either drag the object off of the screen or back to the original location, or tap the check box to uncheck a row.  To 

remove a Weight, backspace from the entered numbers in the same manner as you have entered them. 
 A row will dim when it has a check in the box.  A check is marked if a row has a ribbon or place value in it OR at one time had a ribbon 

or place value in it. 
 Preferences such as allowing more than one ribbon color to exist in a class, or the order or visibility of ribbon colors, can be set in the 

Settings menu of the Home screen (explained later in this document). 
 

Navigating within a Sheet 

 Swipe the sheet up or down to view more entries (rows) within the displayed class. 
 Tap the “Go to” button to navigate to a different Department, Division, or Class. 

 

 
 

  

Tap the “Go to” button to navigate to a 
different Department, Division, or Class. 
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Sorting rows within a Sheet 

 To sort all rows at once by a given column, tap on that column header. 

 To move a specific row to a different location, tap and hold the sort button on the row, to drag the row to a different location within 
the class.  Note: re-arranging rows does not “save” their position, but rather is intended to enhance a judges ability to order 
entries or animals in a way to later assign places or ribbons. 
 
 

 
 

The Status of a Sheet 

A sheet may be in one of four different statuses and these are set using the icons at the top of the sheet screen of the specific sheet that is 

being viewed: Fresh (untouched) , Draft , Complete , and Void . 

 A Fresh sheet is one that has been downloaded onto the tablet and not been updated.  It will not leave the tablet until it has been 
marked Completed or Void. 

 A Draft sheet is one that has been updated and saved, but not ready to be sync’d.  It will not leave the tablet and remains viewable 
and updatable. 

 A Complete sheet is one that has been saved and ready to be sync’d.  It cannot be viewed, updated, nor undone and thus it is 
important not to mark a sheet as Complete until you are absolutely sure that you no longer need to make changes or view the sheet 
from the tablet. 

 A Voided sheet is one that is ready to be deleted from the tablet and no longer used.  It cannot be viewed, updated, nor undone. 

Application Settings and Preferences 

Application settings and preferences can be changed by tapping the “Settings” button on the Home screen. 
 

 

 Changing the ribbon color order allows you to specific what colors or ribbons can be assigned for each class and how they are 
ordered.  This setting is application (not class) specific. 

 Allowing the same ribbon color to be used multiple times per class is class specific.  When set to “On” (default), only one Blue ribbon 
may be given per class, etc.  When a ribbon is used (dragged to an entry), only the remaining ribbons will be visible to be used and 
this ribbon cannot be used on another entry in the class unless it is removed from the entry it is assigned to (by dragging it away from 
that entry). 

 Allowing the same place number to be used multiple times per class operates in the same manner as the ribbon option.  The default is 
set to “Off”. 
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USING MULTIPLE TABLETS AT THE SAME TIME FOR MULTIPLE JUDGES OR SUPERINTENDENTS 

Since a sheet may only exist in one place (on one tablet or immediately after creating it on the client, just prior to sync’ing to the cloud), care 
must be taken when using multiple tablets during the same fair. 

When using multiple tablets, plan ahead which sheets need to be issued (sync’d) on which tablets.  Since tablets sync per serial number of 
ShoWorks, and thus fair-wide, you should only create sheets for specific tablets at a time.  For example, let’s assume that you have three 
tablets: one for the beef judge, one for the home arts judge, and one for the lamb check-in.  You may have many more tablets and judges, even 
within the same department, but the same technique would apply.  In this scenario, you would create all of the sheets for the beef judge at the 
same time on the client, giving these sheets names such as “Angus Steers”, “Commercial Heifer Judging Sheet”, etc.  You would not create 
any other sheets (for the home arts judge or lamb superintendent) at this time.  Once the sheets have been created, you would then sync 
both the client and the specific tablet that the beef judge would use.  After these sheets have been sync’d onto the specific tablet, you may 
THEN and only then, create and sync additional sheets for additional tablets, such as sheets for the home arts judge, and sheets for the lamb 
superintendent, doing this process (syncing both the single tablet AND client before creating additional sheets for the next tablet). 

 
In summary, when using multiple tablets: 

 Immediately sync the target tablet with newly created sheets from the client. 
 If an accidental sync occurs from a unintended tablet, have them Void the sheet(s) and re-create the sheets on the client to sync with 

the correct tablet. 

IMPORTANT! When using multiple tablets it is very important to understand that you should not click the Sync button on the client (PC desktop or 
laptop) unless you are immediately going to sync the tablet that those sheets belong on.  Otherwise, if another tablet syncs between this time 
period, that unintended tablet will load the sheets in queue.  If this happens, that unintended tablet would need to Void the unneeded sheets and 
you would need to create the sheets again for the needed tablet. 
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Trouble Shooting/Errors 
Up-to-date help articles may be found at: 

http://www.fairsoftware.com/support  

These articles are constantly updated and new ones are created on a regular basis. 
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Contacting Gladstone 
Before contacting Gladstone, please refer to our support policy at: 
http://fairsoftware.com/supportpolicy.aspx 

Website: http://www.fairsoftware.com 

Toll Free: (888) 332-2419 

Mail: PO Box 537, Calvert, TX 77837 
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Appendix 

TABLE OF KEYSTROKE SHORT-CUTS 

This Key Does this

F1 Displays Printable User Manual 

Tab Moves the cursor to the next field or button 

Shift-Tab Moves the cursor to the previous field or button 

Enter (or Return) Confirms a highlighted button or moves to the next record in the Quick Entries tool 

Arrow Keys Moves the cursor among fields and records in the Quick Entries tool and in Points & Premiums.  Also moves among radio 

Spacebar Confirms a highlighted button or toggles on and off a check box  

Page Up Keeps the cursor in the same field while moving to the next record 

Page Down Keeps the cursor in the same field while moving to the previous record 

Home Places the cursor in the Find box 

Ctrl-Home Moves to the first record in a menu screen 

End Moves the cursor to the last field of data entry 

Ctrl-End Moves to the last record in a menu screen 

F2 Puts the cursor in Edit mode (highlights the whole value) 

F9 Saves the current record.  Refreshes the screen. 

Alt-B Keeps the cursor in the same field, saves and moves to the previous record 

Alt-N Keeps the cursor in the same field, saves and moves to the next record 

Alt-W Saves and moves to a new, blank record 

Alt-E Puts the menu in Edit mode 

Alt-S Saves the current record 

Alt-Q Places cursor at the first field of data entry 

Alt-Z Places cursor in the Find box 

Alt-C Closes the current active menu 

Alt (and any letter) Performs an action of whatever button is underlined with letter pressed on keyboard 

Ctrl-A Selects all records when cursor is in a field 

Ctrl-X Cuts a highlighted selection 

Ctrl-C Copies a highlighted selection 

Ctrl-V Pastes a selection that was Cut or Copied 

Ctrl-Z Undo the last action 

Esc Restores the last edited field before record is saved 

Esc (hit twice) Restores the whole record before record is saved 

Ctrl-' Repeats the last value in the selected field 

 


